Stupidity and Cyanoboot


Last Updated:

  1. fafaf

    fafaf Member

    Due to acute stupidity I decided to update my perfectly running 4.0.4 ICS, and the result was as can be expected; ny NC boots into Cyanoboot, I can select 6 possibilities, all end up with the Cyanoboot logo and a "Loading..."+ the suitable text from the button. I have tried a lot of sd-card roms and updates, but I am still stuck. "E 0" is on top left of the screen. In addition it seems that this condition exhausts the battery. Any good ideas? I have nothing worth saving on the device..

    Anders Frihagen

    Advertisement
  2. colchiro

    colchiro Well-Known Member

    Hi fafaf.

    Unfortunately you told us nothing about your install.

    I assume this installed on a sdcard?
    What rom was installed before?
    What rom did you try to install?
    How did you install it? (Did you wipe data, cache, Dalvik cache? or just copy the files to your sdcard?)
  3. fafaf

    fafaf Member

    What I know (sort of after-the-fact)
    - I install the software via sd-card. I have not used ADB.
    - the "cyanoboot" screen says "redone by fattire - ALPHA (fri mar 16 20:25:15 2012) - ** EXPERIMENTAL **"
    - the "cyanoboot" was not installed separately, it just followed with an installation.
    - I wish to:
    * boot from a sd card (it has been a well working way of doing strange things to the NC)
    * remove or update the Cyanoboot to something that makes sense. (so I can boot from AD card.. )
    Failing that I just buy another one.... And perhaps have a look on the inside of my problem child. :-(

    Humbly (_very_ humbly)
    Anders Frihagen
  4. colchiro

    colchiro Well-Known Member

    Thanks Anders. Still wondering about this:

  5. fafaf

    fafaf Member

    Some disk-archeology has given the following:

    Original:
    2gb_clockwork-3.2.0.1

    attempted update?
    update-cm-7-20120603-NIGHTLY-encore-signed

    ...on the other hand I might be wrong.....


    _Still_ humbly yours
    Anders Frihagen
  6. colchiro

    colchiro Well-Known Member

    if nothing on your NC is worth saving, I'd remove the sdcard, remove all the partitions on it and start over.

    How old is your card? (more than a year old?) Has it been used a lot? (It might be starting to fail.)

    Do you use the stock B&N rom? It'd be easier to update that to CM7/9 than to fix your old card. [Guide] How to install CM9 on your Nook Color
    fafaf likes this.
  7. fafaf

    fafaf Member

    Yay! Now this is progress!
    (although my selection of TWRP was not a good idea (the instructions are for CWM..)), at least I get something else than the Cyanoboot screen!
    .....And it's booting the startup animation!
    .... I am up and running!

    Thank you! thank you! thank you!

    Happily Yours
    Anders Frihagen
  8. fafaf

    fafaf Member

    And BTW: it seems a crazily partitioned SD card was the culprit.

    Yours
    Anders Frihagen
  9. colchiro

    colchiro Well-Known Member

    Glad you got it figured out. I thought it was going to take forever with only one post from each of us per day. :D
  10. ryanwinston27

    ryanwinston27 Active Member

    i understand this is for the nook color but my nook tablet is stuck with cyanoboot in emmc, boots up fine, installed cyanoboot on accident thru zip of cwm 6.0.1.5 emmc, wondering how to remove cyanoboot
  11. colchiro

    colchiro Well-Known Member

Share This Page