stuttering soundSupport


Last Updated:

  1. kevingaywood

    kevingaywood Member This Topic's Starter

    Joined:
    Sep 19, 2010
    Messages:
    16
    Likes Received:
    1
    hi all, just small problem i was wondering if anyone has come across before or might be able to shed some light on.

    when playing music the sound stutters (approx 5 to 15 times per song).

    the songs are in mp3 format stored on my sd card.

    I've checked the mp3's on a pc and they are are fine and stutter free. (Also the stuttering points never occur in the same place on the song)

    ive tried through head phones, and on the internal speaker - stutters are there in both instances.

    ive tried several mp3 players from the market, but they all do it (including the basic one that came on the phone)

    Just a note, i never noticed it before ugrading to 2.2 (might be coincidence)

    any help, thanks.
    :)
     

    Advertisement
  2. anoniemouse

    anoniemouse Well-Known Member

    Joined:
    Jul 3, 2010
    Messages:
    1,514
    Likes Received:
    237
    Welcome to the forum

    Try rebooting your phone & see if that helps, if not go to settings/applications/manage applications & click on each app & clear each cache as this can often help.
     
  3. SUroot

    SUroot Well-Known Member Developer

    Joined:
    May 25, 2010
    Messages:
    23,925
    Likes Received:
    5,304
    Can you mount your SD card on PC and play on PC (from the card still) without stutter?
     
  4. kevingaywood

    kevingaywood Member This Topic's Starter

    Joined:
    Sep 19, 2010
    Messages:
    16
    Likes Received:
    1
    hi guys, thanks for the welcome and advice.

    i had rebooted the phone already to no avail.

    i've just done the cache thing and playing some songs, i'm about 3 songs in and so far no stuttering so that might just have done the trick. if i get some more stutters i'll try playing them on the pc directly off the sd card and see if its a problem with the card.

    thanks again
    :)
     
  5. anoniemouse

    anoniemouse Well-Known Member

    Joined:
    Jul 3, 2010
    Messages:
    1,514
    Likes Received:
    237
    Sounds like it was caused by not enough free internal memory left free, just remember to clear your caches from time to time.
     

Share This Page

Loading...