Su permission not working on dc


Last Updated:

  1. avacomputers

    avacomputers Well-Known Member This Topic's Starter

    Joined:
    Dec 9, 2009
    Messages:
    374
    Likes Received:
    31
    I'm running damage control, I installed root manager, when I open it the su permission app opens but I don't see anything but a blank blank screen, any suggestions?
     

    Advertisement
  2. ccapasso

    ccapasso Well-Known Member

    Joined:
    Jan 12, 2010
    Messages:
    1,127
    Likes Received:
    278
    Make sure USB Debugging is enabled.
     
  3. ccapasso

    ccapasso Well-Known Member

    Joined:
    Jan 12, 2010
    Messages:
    1,127
    Likes Received:
    278
    Furthermore, opening the app itself will show a blank screen until you start granting permissions. For example, say you launch an app that requires SU permission. You click always allow. Now when you go back into the SU app you should see something listed.
     
  4. avacomputers

    avacomputers Well-Known Member This Topic's Starter

    Joined:
    Dec 9, 2009
    Messages:
    374
    Likes Received:
    31
    I'm not trYing to open the app. Root manager is requesting permission.
     
  5. avacomputers

    avacomputers Well-Known Member This Topic's Starter

    Joined:
    Dec 9, 2009
    Messages:
    374
    Likes Received:
    31
    Usb debugging worked, thanks
     
  6. mslisaj

    mslisaj Well-Known Member

    Joined:
    Feb 11, 2010
    Messages:
    367
    Likes Received:
    6
    I ran into this too. I forget the exact. Order of these steps but if my memory. Serves me I disabled debugging and shut the phone off. Then I turned the phone back on and enabled debugging and I had SU and could use root explorer from then on.
    Good luck. :)
     

Share This Page

Loading...