(sub)Carrier with roaming always onSupport


Last Updated:

  1. FadeFx

    FadeFx Well-Known Member This Topic's Starter

    Joined:
    Mar 4, 2010
    Messages:
    183
    Likes Received:
    12
    a friend of mine also bought a samsung galaxy last week, and after we installed galaxo 1.1.1 we tried to set up internet connection first time. doing so we realized that his provider (BOB, a subbrand of A1 austria) who is running his network over to the infrastructure of his mother, needs to have roaming activated all the time. but that is not the problem yet, we searched the internet for the correct apn settings and used the ones mostly stated as working (well, beside some others ;-) ) but we could not manage to get the phone connected to the internet. now the question is if anybody got the galaxy working with roaming, or eaven better with BOB Austria, and if so witch firmware did he use for that? we eaven tried it on my phone which runs italy custom rom, and did not succide.

    any help or suggestions?
     

    Advertisement
  2. skandalfo

    skandalfo Active Member

    Joined:
    Oct 22, 2009
    Messages:
    25
    Likes Received:
    1
    I'm running with a similar setup, with Jazztel Movil carrier using the Orange network here in Spain. It's going in roaming mode correctly.

    I would double check the APN settings, that is:
    • Be sure the APN value is ok.
    • Check the "APN type field". Try leaving it empty or choosing "internet", and not "mms".
    • Check that you checked the required APN radio button in the APN list

    Hope this helps.
     
  3. FadeFx

    FadeFx Well-Known Member This Topic's Starter

    Joined:
    Mar 4, 2010
    Messages:
    183
    Likes Received:
    12
    hmm, we took apn settings out of gaosp source on github, also checkt them with multiple forums where someone posted them, also tried some orher settings someone sayed rhey work for him, but the first set was mentioned more often as working.
    how do you leave apn type empty? on german firmware we have a selectbox and can chose imternet&mms, internet only, mms only.
    everything else you mentioned we did not only one time...
    which firmware version do you use?
     
  4. skandalfo

    skandalfo Active Member

    Joined:
    Oct 22, 2009
    Messages:
    25
    Likes Received:
    1
    I'm now on GAOSP public Beta 1, coming from JC6 Donut and IL3 Cupcake before.

    In GAOSP the APN type field is a free-form text field. For me it works if I leave it empty.

    With Cupcake it was a combo field (Internet, Internet + MMS, MMS). It would work for me setting it to Internet. I just filled in the "Name" and "APN" fields, and then selected "Internet" for the type.

    I don't remember what it was in Donut. I think it was a combo too.

    For Galaxo 1.1.1 (that is Cupcake-based IIRC), you should select the "Internet" combo option. I didn't look at the firmware you were using. Sorry.

    Just a silly comment, but in order to get the values saved, after filling in the fields I open the menu via the menu key and choose the "Save" option. I don't know whether using the "back" key gets them saved.
     
  5. FadeFx

    FadeFx Well-Known Member This Topic's Starter

    Joined:
    Mar 4, 2010
    Messages:
    183
    Likes Received:
    12
    they are saved eaven using the back key, nontheless did we try to push save also...
    that thing is really wired, we also called their support hotline, they wanted,to send us an sms with correct settings, but we never got that
     
  6. FadeFx

    FadeFx Well-Known Member This Topic's Starter

    Joined:
    Mar 4, 2010
    Messages:
    183
    Likes Received:
    12
    uups, double
     

Share This Page

Loading...