Subi BT Will Not Auto ConnectSupport


Last Updated:

  1. climbhigh09

    climbhigh09 New Member This Topic's Starter

    Joined:
    Dec 20, 2009
    Messages:
    3
    Likes Received:
    0
    :(:mad::(:mad::(

    When I first bought my car, paired the the HU with my Doid once and the from then on the car would auto connect to the BT when I started it and I could start jamming out without even having to take my phone out of my pocket (actually, a lot of people complain about that feature). Then I installed some new audio equipment; but kept the HU because I liked the BT controls on the steering wheel. Naturally, the HU was reset because I disconnected the battery to do the work.

    Now, I have to manually connect the phone to the car every time I get in. And the steering wheel controls only work about 10% of the time.

    This is a safety issue for me, playing with the phone to get to the next song, or getting pissed off when it doesn't connect reliably are all driving safety hazards. Any ideas?
     

    Advertisement
  2. rcourt529

    rcourt529 Well-Known Member

    Joined:
    Dec 27, 2009
    Messages:
    112
    Likes Received:
    5
    Try un-pairing the phone on both the phone and the HU. Then re-pair on both. I had this same problem and this fixed it for me.
     
  3. climbhigh09

    climbhigh09 New Member This Topic's Starter

    Joined:
    Dec 20, 2009
    Messages:
    3
    Likes Received:
    0
    That was one of my first attempts. I've gone so far as ROOTing and installing new ROMs to try to get this thing to work.
     

Share This Page

Loading...