Suddenly can't receive emails "connection error"Support


Last Updated:

  1. Kevin Vegas

    Kevin Vegas Member

    Been sending and receiving emails on my Droid for over a year. Suddenly,
    it stopped receiving emails.
    I re-booted,
    rechecked all the server/port/name/password entries,
    completely removed the email account,
    recreated the account all over again.
    Created the same account on a Droid X (it worked fine)
    Checked the account on my webmail (Works fine)

    I am not sure what else I can do?
    Do i have to reload the android OS?
    Any ideas out there?

    Janet

    UPDATE:
    as an experiment, i went to my phone and set up an account for my husband. He has the same servers, etc everything is identical even the password . the only thing that is different is the first five letters of our user name.
    Annoyingly enough his account works fine on my phone but mine still doesn't!
    What is going on here?

    Advertisement
  2. johnlgalt

    johnlgalt Antidisestablishmentarian VIP Member

    Try clearing the cache of your eMail app. Sometimes if an email is in the middle of downloading and there is an error of some type the file / data gets truncated, and the app tries to start the same download before moving on to newer email, but cannot get past the truncated file and thus generates an error every time. At least, this is my understanding of the actual error and the process by which it occurs as well as prevents any further email retrieval.

    I'm assuming that you're using the email app, not GMail app, so go to:

    Settings --> Applications --> scroll down to email --> press Clear Cache button (optional - reboot after before trying to use email app again)

    Do not press Clear Data as that will reset your email app, including server name, etc., unless the clearing of cache does not work - then you might need to clear data as well and start from scratch.
    mkymouse and Kevin Vegas like this.
  3. Kevin Vegas

    Kevin Vegas Member

    The Cache clearing did it! Sorry I didn't reply sooner but Thanks so much.
    Janet
  4. kaoruinnyc

    kaoruinnyc New Member

    It saved my life:)
  5. moto500

    moto500 Member

    tried clearing cache, and then uninstalling, re installing. No luck. any thing else to check?

    Update: In the app store, Yahoo has admitted a problem (there's a shocker) within the push area of the service and says problem is not with the app but the server. So you don't need to keep uninstalling and re installing. All you have to do is wait!
    johnlgalt likes this.

Share This Page