Suddenly, "searching for service" issues...


  1. Allaneato

    Allaneato Well-Known Member

    I'm running CM7 on MT, stock VM 61007 PRL, in zip code 55417 usually, (home and work), or nearby, (central Minneapolis, MN), and normally have adequate signal, ... until a few days ago.

    Now, it's weird. I have signal, turn on 3G data, ... no signal. Have signal, dial a call, suddenly no signal. "Searching for service" It's never searched here before... It's like I'm on a tower and when I ask to use it, I get kicked off.

    I tried investigating using OpenSignalMaps. It shows towers on the web site I can't see on my phone app. (Looking at OpenSignal - Crowd-sourced Cellular Coverage Maps for the world. I don't see the one nearest me, ever.) Is there a way to see which towers near me I could connect to, and which are in my PRL? Am I on the right track looking at towers?

    I contacted support, but they just said try a battery pull and I'm not convicted they'll ever help me.

    Advertisement
    :
  2. Petrah

    Petrah Psychotic Female Guide

    Have you tried re-flashing CM or unrooting and reverting back completely stock and performing the reactivation? The latter is probably the only way you will be able to tell weather or not it's an actual VM issue, and sometimes (but not always) doing the reactivation several times in a row can fix service issues.
  3. sammyz

    sammyz LG Whiz Kid Guide

    I would first try powering off and back on before calling VM if you haven't tried that.
  4. Petrah

    Petrah Psychotic Female Guide

    The op already contacted VM, and they suggested a battery pull.

    Does that really fix a connection issue without holding down the power button for 30 seconds after removing the battery? I'm a bit skeptical, but am open to someone going into some detail on how doing so would fix a connection issue with a specific tower.
  5. sammyz

    sammyz LG Whiz Kid Guide

    I knew you would, I was gonna post this earlier, but decided to wait:

    I can't tell you how many phones have issues and 8/10 times a reboot fixes it. My friend has an iPhone and couldn't get data to work, I said well let me try, I turn it off and back on and BAM! worked like it should.
    Most of us think smartphones are just phones and will always work under any circumstance. Just like a PC, this is not true. Reboots fix a lot.
  6. Petrah

    Petrah Psychotic Female Guide

    /hugs

    I don't mean a reboot, I mean pulling the battery while holding down the power button for 30 seconds. How would this fix a connection to a specific tower? In technical terms how does this fix a connection to a specific tower?
  7. sammyz

    sammyz LG Whiz Kid Guide

    On some phones that possibly can work. It takes out any extra electricity in the phone. If a PC had a USB problem, sometimes it can be fixed by unplugging power cord (battery as well if it's a laptop) press power button. When you are back in Windows, USB devices reinstall.
    Petrah likes this.
  8. riggerman0421

    riggerman0421 Well-Known Member

    The issue may be with Sprint upgrading their towers. I had the exact same issue at my work last year. Turned out Sprint was upgrading the tower I connected to. It took them about three weeks to finish all their work, but afterwards my data speeds tripled and signal strength increased.
  9. Allaneato

    Allaneato Well-Known Member

    I haven't tried much more than reboots, battery pull-wait-reboots. Certainly not reflashing or reactivating. I guess I am trying to understanding better how the thing works before doing all kinds of things "just to see". That tends to lead to 4 hours fooling with the phone without anything getting better. And maybe worse.

    OpenSignalMaps, the phone app, isn't making much sense. Shows connected when the "home screen" shows... an "x", missing towers, idk... But the web site shows 3 sprint towers within a mile, and 3 more within 1.5 miles. And it's flat here.

    What would re-activation do? I'm already connecting "sometimes" so, ... it doesn't make sense any more than reciting the Lord's Prayer out loud.

    The battery goes dead unfortunately fast (3-4 hours) constantly "searching for service" standing under the tower....

    Reflashing CM7 wouldn't disturb my installed applications and data?
  10. Allaneato

    Allaneato Well-Known Member

    This is strange.... I see the flashing triangle and "Digital Roam" in OpenSignalMaps.... Never before.

    In the CM7, Wireless & network settings, Mobile Networks: I have:

    Data enabled (yes, check)

    International data roaming. Not checked.
    National data roaming. Not checked.
    Network preferences: CDMA/EvDo
    System select: Home only. (Huh? It shouldn't roam then, right?)

    So I selected System select: Automatic for a moment. Then Home only again. The digital roam stopped.
  11. Petrah

    Petrah Psychotic Female Guide

    It's been my experience with VM that re-activation resets things (so to speak). I know with the OpV one of the rom devs created a special rom to flash so that people could reactivate (among many other troubleshooting things) without having to unroot. Sometimes doing the reactivation 3 or 4 times right in a row will unstick things so that the connection, or sms/mms etc will work again (you can probably locate at least several dozen recommendations to do this in the OpV forums and even here in the VM forums if you look).


    You don't have to lose your 3rd party apps, their settings, your call logs, or sms/mms if you follow the tutorial I created about using TitaniumBackup. ;)
  12. Allaneato

    Allaneato Well-Known Member

    I tried re-activating...

    I restored the stock ROM (nandroid BU) and with 2 bars signal, tried to activate, but it would drop to 1x from 3G and then, no signal, and timeout with "Error # 06-07-5910 "Service is Not Available". A few times.

    It's like there is some authentication/login occurring that fails during activation or a call, etc...

    VM CS had me set the MDN and MSID but they were correctly displayed before I set them.
  13. riggerman0421

    riggerman0421 Well-Known Member

    Or it could be they are working on the tower in your area. Have you tired calling Sprint (not VM) to see if there are any tower upgrades going on where you live? Have you tried driving about 15 miles away and see if you have signal?
  14. Allaneato

    Allaneato Well-Known Member

    I was about 5 miles away last night and it's the same.

    I am home now with 1 bar. I dialed my landline, immediately saw zero bars, no ringing and after 10 seconds, "the call was lost"... This is with CM7.

    I restored to stock. Same thing. Incalls go right to voice mail...
  15. riggerman0421

    riggerman0421 Well-Known Member

    You're going to have to get farther than that. At my house and the in-laws, I connect to the same tower and we live 8 miles away from each other. It all depends on the placement of the tower and the direction you're traveling. That's why I suggested a drive of at least 15 miles. Also, one more time, try calling Sprint, not Virgin Mobile, about tower upgrades in your area. Do you know anybody with Sprint or VM service in your area? Are they having the same issues? If so, you can rule out phone problems.
  16. Allaneato

    Allaneato Well-Known Member

    You do understand I'm in the center of the Minneapolis-St Paul metro, right? There are ... a lot of towers around here, with 2 million people in a radius of 15 miles.

    VM has said they know of no outage problems.
  17. riggerman0421

    riggerman0421 Well-Known Member

    Last time
  18. Allaneato

    Allaneato Well-Known Member

    888-211-4727

    Waste of time as I suspected.

    They hung up on me after saying to "call my service provider".

    I'm not a customer (of Sprint).
  19. Allaneato

    Allaneato Well-Known Member

    Is anyone else here getting coverage in central Minneapolis?

    Because I got a VM from Virgin and it sounds like there position is Sprint's towers here are just is too busy to handle Virgin calls any more...

    Allan
  20. Petrah

    Petrah Psychotic Female Guide

    This is exactly what happened to me. After several months (and many rom upgrades, unrooting, many troubleshooting steps, blah blah blah blah) of my service just completely dropping to nothing totally out of the blue, I finally gave up and bought a Galaxy Nexus. Moved to T-Mobile and have been happier than a clam ever since.
  21. Petrah

    Petrah Psychotic Female Guide


    You don't need to call them to get that information. ;)

    https://network.sprint.com/
  22. Allaneato

    Allaneato Well-Known Member

    Thanks Petrah,

    A dozen emails, several calls to "customer service" and still my phone is "searching for service" but "there are no network issues in your area. You should have good coverage".

    After 10 days on my "trouble ticket", they still need more time to "investigate".

    Beware people. Virgin Mobile may just rip you off, quit working, and you are screwed. I've discovered a lot of people have gotten ripped off by them.
Loading...

Share This Page