Super_phone III build prop tweaks


  1. mholloway

    mholloway Well-Known Member

    OK, I don't use Bluetooth and I am thinking what you mean is while Bluetooth is active you can't switch to wifi?can more people test,I will buy a earpiece this weekend and do my best to fix, not sure why you wanna use Bluetooth with wifi but if its an issue I will check it out.

    I was wondering , did you try to clear catche ,delvik catche,and fix permissions in cwm?
  2. dollardagreat

    dollardagreat Well-Known Member

    Yes once bluetooth is on, i can't switch to wifi....It will let me cut on wifi and bluetooth at reboot but if i turn the wifi off and try to cut it back on, it wont connect.....clear dalvik cache, cache, still an issue.....

    mholloway likes this.
  3. dollardagreat

    dollardagreat Well-Known Member

    downthemachine likes this.
  4. jerofld

    jerofld Fixing stuff is not easy VIP Member

    There's no need to be rude. I've never heard 'cut on' to be slang for 'connect', either.
  5. mholloway

    mholloway Well-Known Member

    OK I will check it out and try to fix once I get a headset.thank you for your reply
  6. dollardagreat

    dollardagreat Well-Known Member

    I'm sorry downmachine if i was insulting, but if u "cut on something" it could mean "you power it up" or "U connected it" or "U turn it on", Example: Can you please cut on the light? wasn't trying to be rude and didn't think it was slang but I'm going to choose my words carefully.
    downthemachine likes this.
  7. downthemachine

    downthemachine Developer Incognito VIP Member

    I just didn't understand what you were saying, and your reply came off a little harsh. All good
  8. mholloway

    mholloway Well-Known Member

    Would you mind testing something, try switching wifi channels,work, home,etc. I believe wifi and Bluetooth work on same radio waves,and one is canceling the other.I THINK,lol
  9. dollardagreat

    dollardagreat Well-Known Member

    After u turn on bluetooth, wifi is disable, i tried many ways to get it back on even turning off and on airplane mode but wifi will not connect until u restart the phone, i switch back to my build.prop and im back to normal.


    mholloway likes this.
  10. mholloway

    mholloway Well-Known Member

    OK. Thank you for testing again,I've been going over everything, but once I get a Bluetooth piece I can do more testing, hopefully I will have issue fixed soon.thank you again.
  11. cyberone3

    cyberone3 Well-Known Member

    i am having the same issue as well i have to reboot every time i switch still
  12. aaanadie

    aaanadie Well-Known Member

    Bluetooth and WiFi should be on different waves, because I can hear music on my bluetooth and at same time open boat browser and go to different websites, having wifi on, switched wifi-3g several times without any issue, turned bluetooth off-on several time having no problems too.

    I am using n00b4 without build pro, kernel with swap support and swapper 2.
    mholloway likes this.
  13. mholloway

    mholloway Well-Known Member

    Thank you for info.will work on a fix for super_phone issue and I edited op include the wifi Bluetooth issue.
  14. mholloway

    mholloway Well-Known Member

    Updated op.
    Redid build prop .
    wifi to 3g definitely fixed.
    Need someone to test Bluetooth and wifi issue please, I think its fixed but can't test yet, no Bluetooth ear piece.
    Thank you guys for your support,
    by the way,running noob IV,kernel,swap.and my phone is awesome,lol.
  15. cartersball

    cartersball Well-Known Member

    Ok I tried this one also same effect. Will not switch between WiFi and 3G without a reboot. I am running Shinjitsu Beta 3 and Glitch kernel with swap enabled and the modified build.prop I posted for you earlier in this thread. I did not create the build.prop, it was done by themaninblk and posted in Shin's thread to help out some of the ROM users with this issue. Jet had also previously made a similar or the same change in the build.prop for WCS. Only thing I can think of is that maybe this isn't working with Shin's ROM, although I am not getting the bootloop he said he got, he could be using an updated version. Can anyone else confirm this?? Can anyone else confirm this working with WCS since I know it is B08c based??

    Sorry for the long post just trying to be as thorough as possible so I can help you in the testing process.
    mholloway likes this.
  16. mholloway

    mholloway Well-Known Member

    No I appreciate it very much and I thank you ,maybe it is just an issue with shins rom,hopefully more people will test on other roms.
  17. klynn908

    klynn908 Member

    not sure about the updated version but the first release of superphone is running fine on wcs...will try the updated one tomorrow on her phone mine is getting ics cm10 tonight ;)
    mholloway likes this.
  18. bhays3

    bhays3 Well-Known Member

    Haven seen this mentioned yet so here goes, I installed, this build prop now I have, to reboot to enable swype then I cant select it as input method
  19. kingtoxik

    kingtoxik Well-Known Member

    Having trouble switching back & fourth 3g/Wi-Fi . Running wcs 1.6.3 swap enabled.
  20. dollardagreat

    dollardagreat Well-Known Member

    My Rom Is Base On Stock And The Issue Still Continues With Wifi and Bluetooth.
    mholloway likes this.
  21. mholloway

    mholloway Well-Known Member

    Running the noob rom switching back and forth works for me ,granted it switches little slow I think.
  22. mholloway

    mholloway Well-Known Member

    I just don't know what is effecting it?I guess back to the drawing board,thank you again for testing.
  23. kingtoxik

    kingtoxik Well-Known Member

    Later tonight.. ima test it without swap enabled. I think that's when I started having problems
  24. mholloway

    mholloway Well-Known Member

    Updated op
    Added SUPER_PHONE II
    read op and if you install reboot twice
    and if you guys like either please start hitting the stars,lol
    Thank you.
Loading...

Share This Page