1. Tablet future looks bright! Read more about: Alcatel Xess | Samsung Galaxy View
    New Forums: Alcatel Xess | Samsung Galaxy View
    Dismiss Notice

SuperOneClick gets stuck on "running psneuter"


Last Updated:

  1. amerproxity

    amerproxity Member

    When trying to root my G2x, SOC gets stuck on "running psneuter" and freezes, having to be terminated via task manager. I don't understand what I'm doing wrong. I checked USB debugging, I ran as admin, etc, etc. Any suggestions?

    Advertisement
  2. Gavrie1

    Gavrie1 Member

    A lot of people are having troubles with SuperOneClick ( SuperOneClick v2.1.1 – GingerBreak support (for real this time) | shortfuse.org ).

    If I remember correctly with SuperOnceClick psneuter only worked on 2.2. If you have a second try to use GingerBreak.

    Open up SOC in admin mode and on the right side is a drop down window that says Exploit above it. You should be able to choose between psneuter and Gingerbreak. Try running Gingerbreak.

    If that doesn't work.
    Just reinstall NVFlash ( http://forum.xda-developers.com/showthread.php?t=1056847 .)

    Download a rooted rom. (http://forum.xda-developers.com/forumdisplay.php?f=1117 .)

    Place the rom on your internal or external memory (depending on what choice you made when installing NVFlash.

    Power off your phone, once off, hold down volume down and power until you can see Clock Work Recovery.

    Then install the rom.
  3. noonehereyet

    noonehereyet No One... VIP Member

Share This Page