1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

SuperOneClick Sucks


  1. Just got a new Galaxy S 4G and have been trying to 2 days now to root this thing. I rooted my old Vibrant with it and it rooted fine but wouldn't unroot but I didn't care. This has gotten me so ticked off it's not even funny. I got stuff I need to restore and can't because I used Titanum Backup to save it.
    I've tried I don't know how many versions of SOC and I don't know how many differnt ways and still nothing. I've tried using update files I've found online and they don't work either. Plus there's a couple other programs I use that need root access

    Is there anybody that can help me get my stuff on my new phone or and I screwed?

    Advertisement
    :
  2. gotees

    gotees New Member

    I just got mine about a week ago and rooted fine with SOC, the only thing is I had to download the drivers first, so my first question is have you installed the proper drivers for your device?

    Also I had to make sure it was in zergRush mode under exploit when I rooted it, auto and psnueter both failed. it took it about 10 minutes, and would kinda hang for a while not responding here and there, but I just was patient and it eventually stopped.
    I used SOC v 2.3.3.0.

    Side note: when I said I had to download the drivers first, I had tried a couple I found linked through these forums that didn't work, in the end I think I had to use the ones I actually found on samsung's website. I'd provide links but I'm a new member and it won't let me :p

    Hopefully this helps some.
  3. zuben el genub

    zuben el genub Well-Known Member

    The driver for the Galaxy S 4G is actually a Vibrant according to Samsung.
Loading...
Similar Threads
  1. braimah
    Replies:
    1
    Views:
    5,257
  2. mr.glaxyS
    Replies:
    20
    Views:
    4,029
  3. art_liz
    Replies:
    2
    Views:
    610
  4. micp1480
    Replies:
    30
    Views:
    1,498
  5. mobimop
    Replies:
    71
    Views:
    2,498

Share This Page