Superpad 2 Flytouch 3 firmware update-Official ReleasesSupport

Last Updated:

  1. MrSmith317

    MrSmith317 Well-Known Member

    Interestingly enough that does work. Who would think to pull their sd to install an app?

  2. jannoi

    jannoi Member

    ive downloaded and installed the new update from
    But before i had 1.7 GB free space now i have 812mb.
    Any way to solve this?
  3. MrSmith317

    MrSmith317 Well-Known Member

    Nope, I think the firmware is broken because it looks like it reformatted the 4GB filesystem as a 1GB filesystem and the only way to fix this is to get a new build(OR a custom ROM) which we don't have yet.
  4. jannoi

    jannoi Member

    Well its nice at last flash works, and the animations are faster. I havn't checked if the newer delivered tablets have the same ammount of free space.

    But i did notice that my screen brightness is not as bright as in the 1st update.
    And somehow 100% isn't what i used to have.

    Is there a know tweak to get more power to the backlight?
  5. Goldenboy1

    Goldenboy1 New Member

    I know, right? I would never, EVER have thought to do that to get an app to install. It seems so counter-intuitive because most apps won't install without the SD card. Crazy. Dealing with Mac & Windows is like being a jet-setting, millionaire, financier... it's all so easy. With Android.... I'm an auto mechanic. I just gotta roll my sleeves up, get in there, soil my hands and start turning wrenches until the GD thing does what I tell it too.:p
  6. Goldenboy1

    Goldenboy1 New Member also has a tutorial on how to root FT3 without using a usb cable and connecting to a pc @ Guide : How to root the Flytouch 3. The post is from poweruser77, the first post in the thread. He gives a link to all the instruction in a screen-shot/power-point type of format. BE CAREFUL TO READ THE ENTIRE THREAD as there is a critical step omitted in the power-point instructions. Mixterz gives a fix for this omission on page 2, post #3. Once completed you will have superuser permissions which some apps require.
  7. MrSmith317

    MrSmith317 Well-Known Member

    Also be aware that it's partially incorrect as I've noted before. When you add a shortcut, it's going to be to Activities -> Settings -> Development. The rest is good.
  8. mutari

    mutari Well-Known Member

  9. MrSmith317

    MrSmith317 Well-Known Member

    Just an FYI, whatever you do don't post anything questioning the new firmware on forums. I asked for someone to address the issues, especially the <1GB free after installing the latest firmware and they banned me from the forums.
  10. wamarler

    wamarler New Member

    Haha, yea good job on that one. Found the post: New Superpad2 FlyTouch3 Firmware Download With Adobe Flash 10.1 (Third Release)

    No more "paranoid injections" please!

  11. MrSmith317

    MrSmith317 Well-Known Member

    I'll stop "injecting paranoia" when they start answering my questions.... 3.2GB for a ROM ha!!!
  12. robmclain1975

    robmclain1975 Member

    And I thought they were supposed to have the ARM11 processor. I noticed on your print screen that you did a little while ago it was showing the ARMv6 (same as mine). Am I just reading this wrong??
  13. mixterz

    mixterz Well-Known Member

    it was advertised to come with that, but once found out it was a lie a mass return of the product happened in china that was the FT2
    it would out sell the ipad for that price if it had it.
    i knew this before i bought it also.
    sure you dont see any of us being able to play any decent quality games on the thing angry birds for now lol. want a decent machine get a laptop.
    this is only a gadget as far as i see it.
  14. spotter18

    spotter18 New Member

    Hello, first post, so wondered if anyone can assist...?

    I have a SuperPad III Android 2.2 tablet and wanted to flash the software to factory settings as the RJ45 connector locks the system when you insert the cable. It is running DISCO. I have some files that I have been given to do this,but wondered if I should and if so how do I do it...?

    Any help would be appreciated... Thank You.
  15. mixterz

    mixterz Well-Known Member

    hey Spotter18 if you install the latest firmware it resets everything automatically so try that.
    in settings in piracy i think its in there, theres an option for factory reset also!

    dont forget if its rooted you can backup all your settings and apps before you do it!

    also before you do it make sure its not the wire itself try a different one if you havent already!
    personally i only use the wifi never tried the lan cable, but when i use the hdmi cable it jams it too . sounds more like software issues to me.
  16. MrSmith317

    MrSmith317 Well-Known Member

    Easiest reset to factory.

    1) Power Down

    2) Hold Power + Menu + Back(big round button)

    3) wait

    4) reset to factory

    5) ????

    6) Profit
  17. mixterz

    mixterz Well-Known Member

    flytouch 3 is also the superpad 2
    flytouch 3 has 1 sdcard port, flytouch2 has 2 ports.

    if you look through the forum you'll see how to support the online streaming , also its in its early days and new updates are constantly trying to fix issues

    make sure you have the latest firmware installed you can find it here or on forum
  18. tdavis1515

    tdavis1515 New Member

    So which update do flytouch 3 user use? Or both?
  19. mutari

    mutari Well-Known Member

    I would first see if i already have the latest firmware update, Then if i decided to update i would use the latest official update which in this case is the third release.
    Read all the comments on this thread about the pros & cons.
  20. Stragulus

    Stragulus New Member

    Could someone send me the file /data/misc/tscal/pointercal that's on the flytouch3? I have a flytouch2 myself, and need this file to attempt to get touchscreen calibration working on that tablet.

    You must have calibrated your touchscreen before this file exists.

  21. MrSmith317

    MrSmith317 Well-Known Member

    Is that a question? Koval, the Flytouch 3 DOES support Flash 10.1 just very poorly. The assumption is that Flash isn't optimized for the ARMv6(Not ARM11) processor.
  22. S-GT

    S-GT New Member

    i burned the new OFW 20110302 result - angry birds still not install :(
    but on nonOFW(CFW) 20110316 and 20110323 birds install and run perficly !!! one trouble with WiFi - not work :(
    whait for stable working OFW...;)
  23. MrSmith317

    MrSmith317 Well-Known Member

    Angry birds should install on 20110302 if you pull the SD card first.
  24. hhan123

    hhan123 Member

    Hi. I purchased a SuperPad III that arrived 2 days ago.

    The power adapter stopped working after just one day but I have spare that I could use.

    The real big problem I have is the G-sensors are messed up. I works when you rotate the home screen but not for games like Labrinyth and racing games - I think the axis are reverse.

    Does anyone have the same experience and what is the fix?
  25. flynewb

    flynewb New Member

    Hello everyone,

    i am newbie on Flytouch. I bought the Flytouch 3 and i was angry, that the AngryBirds did not work "fast" it was slow. I read this Thread and decided to update with the Firmware from this thread. Installing was successfully, at Optionsmenu i saw sometimes chinese characters but everything worked (Angry Birds did run like it should) - Problem is now, that it hang up after a time and i want to turn it back on - it shakes and does not stop shaking this stays as long i press the reset button. Can anyone help me out with that? Is there an older Firmware, which i can download? Thank you, regards

Share This Page