Superpad 2 Flytouch 3 firmware update-Official ReleasesSupport


  1. flynewb

    flynewb New Member

    Its me again - it works now again - i had to plug in power cable. It seems if akku is near "empty" it has this problem?! I installed the firmware now twice again with power plugged in and no problems...... regards, Markus
  2. alc112

    alc112 New Member

    I have a doubt:
    If my tablet says that under About device means I can run the firmware update and it should work? (I mean, my tablet is reallyt a flytouch III?)
    My tablet says all that :)
    Thank you
  3. Nikola.R

    Nikola.R New Member

    Hi,

    some of you guys here wrote that CPU in this tablet is actually not an ARM11. I'd like to be sure about this. It's possible that you made a mistake, and that it does in fact have ARM11 CPU.

    If you check out ARM Architecture article on Wikipedia, you'll see that ARM11 family of processors has several architectures. Architectures are named ARMv6, ARMv6T2, ARMv6ZK, ARMv6K.

    Regards, Nikola
  4. MrSmith317

    MrSmith317 Well-Known Member

    Nikola.R the processor in the FT3 is listed as ARMv6 compatible processor so I do not believe this is a true ARM11 processor. However if there were a way to tell for sure I'd be happy to test that for you.
  5. simon194

    simon194 Well-Known Member

    The only real way to tell which processor is in the tablet is to dismantle it because because as Nikola.R says the ARM11 family of processors come in various architectures including ARMv6 compatible. What apps like Android System Info report is the CPU architecture type not the CPU family.

    This is from the ARM website:

    "ARM11 Processor Family Features:
    Powerful ARMv6 instruction set architecture"
  6. MrSmith317

    MrSmith317 Well-Known Member

    Dismantling isn't out of the question. Especially since I have the feeling that the FT3's "missing" SD/TF port was moved internally. So I'll take it apart, hopefully find the CPU and put this to bed and of course share my pictures of the FT3's guts.
  7. simon194

    simon194 Well-Known Member

    Someone posting on android tablets has already dismantled an FT3 and posted some pics. Here is the link: Pix of Inside my dead Flytouch 3

    You can see on the first pic that the 2nd SD slot is definitely not present and it has an ARM11 processor (Infotmic X220). Also it highlights (pic 3) how easy it is to upgrade the internal memory because it's only a micro SD card.
    mixterz likes this.
  8. MrSmith317

    MrSmith317 Well-Known Member

    Simon, thanks for the link. It actually confirmed my suspicion that the 2nd SD slot was moved internal. That being said I may crack mine open anyway and upgrade the internal SD to 8GB and see about increasing the size of the RAMDisk. Also how in the hell did you read the chip type? I can barely make out INFOTMIC on the top of the chip.
  9. simon194

    simon194 Well-Known Member

    I just assumed the poster had given the correct information in his post.

    True the 2nd SD slot has moved inside but it now used for the so called 'NAND Flash' for the OS and built in user storage area.
  10. MrSmith317

    MrSmith317 Well-Known Member

    Gotcha. Well I'll be delving into mine when I have some down-time this weekend and I'll add on to the pics. I wonder if I can flip the g-sensor upside down to fix the left/right problem for "tilt" games.
  11. mutari

    mutari Well-Known Member

    What firmware came installed on your unit?, What firmware did you upgrade with?
    Newest firmware upgrades are at the bottom.
    If it is a test firmware it will say so.
  12. mutari

    mutari Well-Known Member

    Moved to first page
  13. cyberbob

    cyberbob Member

    I just updated to this Firmware, the process went very smoothly and took only about ten minute total, including the time spent to download the zip and transfer the files to an SD card. It was well worth the time and effort, and definitely offers some improvements. Highly recommended, thanks to Tim, or Dave Pallot, or whoever was responsible for sharing this with the community. :D BTW, I just ordered the new 8gb FT3 with the 8000mah battery and another keyboard case from ************, and will be "donating" my current FT3 to the wife...:rolleyes:
  14. bdizz1e

    bdizz1e Member

    I updated to this firmware and am having trouble with obtaining ip address but with tim 2e i had no troubles why
  15. Pitpest

    Pitpest New Member

    Being that I am a newbie to Linux OS, I held my breath while following this. BUT IT WORKED!!! And now I am happy that I can move apps to the SD card. Many thanks :eek:
  16. cyberbob

    cyberbob Member

    Initially I did too. My home wireless network is WEP protected, and at first I couldn't get the FT3 with the new firmware update to obtain the IP and connect after entering the WEP code and pressing the "connect" button, which worked flawlessly on the 20110316 firmware that it came with from the factory. What I did was connect to an "open" network first (oddly, some people in my area run their wireless home nets wide open.:eek:) then after that I went back & opened up my home network, entered the WEP string, clicked the connect button, and Voila, it obtained the IP and connected with no trouble. I have no idea why this worked for me but it did, and it's worth a try anyhow if all else fails, or perhaps one of the more experienced folks around here has a solution. Good luck.
  17. xerox77

    xerox77 Member

    Ohh Guys,

    Sorry, but I am a newbie in the Tablet "business", so maybe my question sounds a bit stupid.

    It is really hard for me to differentiate between the different firmwares; official, unofficial, custom, demo, final, etc...
    I have already Tim's 2e, so should I update it to 2b (which sounds for me downgrade), or what is the reason why it is posted now?
  18. belledee

    belledee Well-Known Member

    Hi, i installed the Maps app from the bundle apps from the latest firmware but the writings are in Chinese...anybody knows how to change it to english?
  19. uscool

    uscool Member

    hi, confused here getting Flytouch 3 Superpad 2 should arrive next week, what is the latest firmware here ?

    20110410_Tim2b.zip

    or

    20110416-Tim3a.zip

    seems its Tim3a but only link to Tim3b on first page ??

    Thanks
  20. SURFThru

    SURFThru Member

    Thanks for posting the original stock ROM ! !
  21. boblan22

    boblan22 New Member

    @hha123
    Hey mine too I just only using my tablet for one day and the power adapter stopped working too. it sucks coz i need to buy a new one for $30.
  22. mutari

    mutari Well-Known Member

    Tim2b is his "Official Firmware update"

    Tim3a and Tim2e = are Modded Roms (Rooted)
    Which means he is improving the firmware and is not yet "Official".
  23. mysticav

    mysticav New Member

    Hi.

    I just bought a "SuperPad III" With 8GB ROM (Some people call it "Flytouch 4")

    I need to know if this firmware also applies to this model.

    Thanks.
  24. Roidz99

    Roidz99 Well-Known Member

    it does, i have the same device as you and i succesfully installed tims 3a rom.

    It is a great improvement !
  25. DuskWolf

    DuskWolf New Member

    Hey guys, Im having a small problem with my FT3... I read the tutorial on how to update the firmware and it seems to be working for everyone... but me.

    After I extract the files (Using the 4/16/2011 ROM from Tim) to the root directory to my 16GB SD card, I turn it off just as the tutorial tells me to but as it turns off it completely dismounts the SD card and doesnt remount it until its at the android home screen after boot. Can any of you more experienced android users please tell me if Im doing/did anything wrong?

    I suspect that I cant update via SD card but I wanted to make sure.
Loading...

Share This Page