Superpad 2 Flytouch 3 firmware update-Official ReleasesSupport


  1. lewmur

    lewmur New Member

    Hold the button until it quits buzzing and it will then turn on.
  2. lewmur

    lewmur New Member

    I think Tim's later versions fixed this problem but if you don't want to upgrade, try removing the SD card and then install 'Birds. Apparently some apps are showing this error if you try to install them with the SD card mounted.
  3. bigbaldbloke

    bigbaldbloke Well-Known Member

    "Better" is subjective with these ROMs. Some have certain aspects that work better than others, so it really depends what you want to use it for. Also, person A will have issues with a certain ROM that person B won't - maybe due to some tablets being clones?

    If I were you, I'd stick with what works well for my particular needs, download Titanium & back up, then try some others in the fullness of time.
    mutari and drowdy like this.
  4. brunoalberto

    brunoalberto New Member

    So why do they advertise and not as 1ghz 800mhz. Does my product is fake? I can not install any 3D game on this machine. Can you help me in other problems I mentioned? As for colored flash video in the browser, to increase the volume of external speakers - very low volume, improving battery life and screen brightness? Is there a firmware update to solve these problems? But that is a sure, safe and will not give problem on my machine. How do I find my firmeware?
  5. brunoalberto

    brunoalberto New Member

    These are my system information:
    Model Number;
    Disco
    Android version
    Android2.2-20110302
    Baseband Version:
    Unknown
    Kernel Version
    2.6.32.9zhjun@zhjun-desktop #2
    Build number
    FRF85B
  6. GMANROD

    GMANROD Member

    Hello Driod Members - I just purchase the following FlyTouch 3 Super Pad off of Ebay. Should arrive in 10 days...I've read mixed reviews but after a little decision making, figured I'd drop $200 for this cool but questionable Tablet.

    Here are the specs -
    Brand / Model:Flytouch 3 / SuperPAD 2 Operating System: Google Android 2.2CPU / Speed:Infotmic ARM11 1Ghz CPUScreen / Resolution:10.2" inch 1024x600 resistive TFT touch screen System Memory: (RAM)512MB DDR2Hard Drive:4GB NAND Flash (2GB for OS, 2GB available space)GPS:Yes, come with GPS antennaWi-Fi:Yes, 802.11b/gLAN (RJ45):Yes, 10/100 Ethernet3G/3.5G (HSDPA):Yes, support external USB 3G modem recommend 3G modem: HUAWEI E1750Bluetooth:NoCamera:Yes, 1.3 mega pixel Audio:Built in x2 high quality speakers (0.5w) and microphoneColor:Silver Expansion Card Slot:Support Micro SD / T-Flash, Max 32GBI/O Ports:USB2.0 host x2, 3.5mm audio jack, DC in, TF card slot, mini HDMI, RJ45 Ethernet, GPS antenna Keyboard:Yes, US screen keyboard or external USB keyboard Mouse & Touch Pad:Yes, built in touch pad or external USB mouseDisplay Output:HDMI v1.3 full HD 1080P decoding, high-definition movie playbackBattery Pack:Rechargeable Li-ion battery 5800mAhBattery Life:Approx. 3-4 hoursPower Adapter:100-220V Input, 9V DC Output, 2ADimensions:Approx. 270mm(H) x 170mm(W) x 25mm(D)NET Weight:Approx. 720gTotal Weight:Approx. 1.5KG with packing boxLanguage:Multi-languageGame & Apps:Can download thousands of 3D games and apps by android marketMusic Player:support MP3,WMA,MP2,OGG,AAC,M4A,MA4,FLAC,APE,3GP,WAV,support playlistVideo Player:Support AVI, RM, RMVB, MKV, WMV, MOV, MP4,PMP,MPEG, MPG, FLV, 3GP, MPG, H.264, etc.E-Book Reader:Support WORD, EXCEL, POWERPOINT, PDF, TXT, etc.....Picture Viewer:Support JPG, JPEG, GIF......Internet Browser:Google Chrome web browserInternet Massage: MSN, Gtalk, Skype, QQ......Email:YesSpecial Function:Gravity inducer (G-Sensor), Android market, Google map, YouTube

    Now - will I need to immediately update the software when this thing arrives, which site can I download the best working software, since this is the FlyTouch 3 it only comes with one card reader, right?...Also, what is the maximum size SD Card that I can install?..I read a thread elsewhere that said, a 32Gig SD Card would not work?...I have read good reviews on this Tablet, and I have read some bad reviews also. I purchased the USB keyboard but read one review, mentioning the keyboard always crashed?....What I'd like to know is; Do you think its the Hardware, software, or a combintion of both?....I hear that Andriod software was not engineered for the larger screened tablets?. Again, this is just what I have read from others and their complains...I think for $200 its worth giving it a shot!....One last thing - will it stream NetFlicks?...God I hope so..?.......Hope to hear from all of you who have worked through most of the bugs.......Thanks
  7. wiewiorcwaniak

    wiewiorcwaniak Well-Known Member

    I have good news for you... :) I have just bought a microsd 32 gb (Sandisk Class 4) - and the card is working perfectly (I am on Tim's 3d FW)
  8. woop

    woop novacane (OFWGKTA) VIP Member

    Stickied
  9. taz77

    taz77 New Member

    Hi I just got my Flytouch3 Superpad III, I'm really new at all this...

    1) I'm unble to download any Android Maket App give me an error download was unsuccessful please try again...

    WIFI work fine and also RJ45 I tried both way to see if it was a problem with the WIFI... NOGO

    I have not tried that much of it since I got stock here unable to install any Android Market APP ??

    PS: I already formated a 16gb sd card.. not sure where to go from here ! SOS !!! :confused:

    It advertise as 512md RAM, 4gb internal but it only show 800mb avail

    Flytouch 3 - Box Shows Superpad III
    Model: Disco
    Android Ver: Android2.2-20110325
    Baseband version: Unknown
    Kernel Version: 2.6.32.9 zjd@dtlinuxserver #31
    Build Number: FRF38B

    Thanks .... No sure if someone is up right now
  10. cyberbob

    cyberbob Member

    Try removing the SD card (if you have one inserted) before attempting to install your apps, but be sure to properly "unmount" the card before removing it, I use the "my pad" app for this purpose, but you can do it thru the settings app as well I believe. Many apps will not install with the SD card in, I had this problem with Angry Birds, but once I removed it, the install completed successfully with no trouble. Some apps need access to the SD card (check the "permissions" tab before installing) so you'll need to leave it in for those, but some apps will not install at all on the FT3 due to incompatibility issues, at least that has been my experience.


    This is normal, mine says the same thing. From what I understand, about 2gb is taken by the OS and I assume the other 1.2 gig or so is used by the pre-installed apps or other resources etc. The good news is the available 800mb is more internal storage space than you might imagine, I have installed about 6 to 8 Market apps so far and am still showing well over 780 gb remaining, and at that rate I could install roughly 70-80 apps, so I really have no concerns about running out of space for apps anytime soon.:D The other option would be to put your apps (those that will allow it) on your SD card.
  11. Xande

    Xande New Member

    I need help. I want to upgrade the firmware flytouch 3. I put the 2 files in the root of sd card but do not care starts by sd. android starts normally. what do I do?
    :confused:
  12. kb7urx

    kb7urx Member

    The 2 files need to be copied to the root directory. I don't think any chronological order is indicated, but you need to also start with a clean, freshly formatted sd card no matter what.
  13. dlam

    dlam New Member

    Hi, i'm new to this but i need some help.
    i have a FT3 16GB. understand the internal storage is partition 4/12GB.
    i downloaded some apps and that goes to the internal 4GB.
    can i shift these apps to the other internal memory with 12GB??
    i downloaded "app 2 SD" but when i open any app within the "movable" the "move to SD card" tabdid not light up. so is it movable or not??
    pls help. thanks.
  14. mixterz

    mixterz Well-Known Member

    so which one is the latest?
    mutari you should post the release date on each so people know which is the latest and when the page was updated same for the custom rom page
  15. grantd01

    grantd01 New Member

    You say you "fried" your tablet using an aftermarket 5V-2A charger. A similar event may have happened to me except it was the DC supply sent w/tablet from ebay seller. Initially the unit seemed to charge (1min or so?) then LED light went out. I checked DC transformer with meter and it was dead. I was able to initially reset unit to turn on via; back button+menu+power, but it just said to go to charger and turned itself off. Subsequently I opened unit, mechanically tightened DC plug inlet and checked out SD card. The SD card (4G) had only about 200mb physical size via "properties" when checked on PC through USB adapter. How can I know if board is fried and not worth messing with? It will start up vibrator and light screen/LED for a few seconds then turn off. I've put all new firmware that I know of on the internal SD(a new one). Help?!!
    dg
  16. dxx1

    dxx1 New Member

    my problem is the every time i try updating the fly touch it says firmware discovery extracted wrongly and its just wipe eveything ,, what should i do now i have tried it a few times , same problem how do i get to extract properly

    :mad:
  17. mutari

    mutari Well-Known Member

    Good Idea, Release dates added today.
    hamishpike likes this.
  18. hume's doona

    hume's doona New Member

    Thank you for this. Still have to pause youtube and let it buffer before playing, but I guess that is more my network than anything.

    Only other issue I have is that I can't use it on outlet power and it takes yonks to charge [if I use it plugged in the display is buggy]

    Kudos
  19. thepointer

    thepointer New Member

    hi, i bought of dave pallot, now called latestdigital and the battery kept dying for no reason. i sent it back and he is not answering my calls now so ebay are dealing with it. i have seen quite a few people are having communication problems with this guy.advise---buy somewere else
  20. thepointer

    thepointer New Member

    hi, i bought a tablet of dave pallot, now calling himself "latestdigital" and the battery kept dying for no reason. i sent it back and he is not answering my calls now so ebay are dealing with it. i have seen quite a few people are having communication problems with this guy.advice---buy somewere else
  21. yeasis

    yeasis Member

    every time i try to try boot the tablet with the SD-card it just boots normally?
    ive got it formatted and ive putted the files in main thing (like C:\)

    Other Question>
    Is the firmware tim4e dutch or maybe the 1 you posted?
    Its not very important but i would be just nice.

    Another Question....>
    Does it also works with a USB?

    Another Question....(-.-)>
    Do i have to cange some settings like the languege before i start?
  22. Kat Dunn

    Kat Dunn New Member

    Hi everyone.

    I too am new to android, I have a Flytouch 3 Superpad 3
    Model Number - Disco
    Version 2.2 -20110 325
    Build number - FRF85B
    Kernel version - 2.6.32.9 zjd@dtlinuxserver#28

    I've only had it a few days, and i seem to have been online looking for a solution to my problem since day 1.

    I have a 16gb fat formatted SD Card which the FT can see but not see anything one it.
    Also, how do I install Flash?

    I have android market pre-installed and works fine, but when i go to andoid online it says I cannot download Amazon.co.uk app stating it cannot download in my country....i'm in the UK; then i read somewhere that google android market is not compatible with tablets.

    I am getting rather confused with it all, I see everyone talking firmware updates and I have no idea what to do next, all i really want is it to see my SD card so i can play music and install Flash for you tube!

    I appreciate any help.
  23. Richie5586

    Richie5586 New Member

    I have a Superpad 2. When I plug intothe TV via HDMI cable videobox videos fill the screen but my Mpeg4 videos just fill a small oblong in the middle. Is there anything I can do about this please. Newbie and I can't seem to find a suitable thread.
  24. yeasis

    yeasis Member

    for a reason the tablet doesnt start normally when ive charged the tablet,
    but it see a loading screen for just 1/2 seconds then it does boot normally
    how to fix that?
  25. cyborgjustice

    cyborgjustice New Member

    I'm thinking about getting a Superpad 2. How does it compare to other Tablets of its calibre?
Loading...

Share This Page