SuperPad III'sGeneral


Do you own a SuperPad III?

  1. Yes

    63.8%
  2. No

    4.9%
  3. I'm not sure, but it came in a SuperPad III box.

    31.3%

Last Updated:

  1. mrbil

    mrbil Member

    A word about hardware specs. With most computers, PCs, Laptops, and such the hardware specs are the most important information in determining what will run and what can be installed (modified / tweaked and such). AS far as I know this is the bottom line in all computer related everything.

    So the conclusion is that it will be a good day when we understand all and every hardware spec about these tablets, flytouch 2/3, superpad all, and all the other variations of this class of device.

    This is what I ultimately hope for. Each machine is identified by ALL of it's hardware. I don't expect to see this data very eaisly obtained at this time but I believe there are those who know or can. When this informatioin is made RELIABLE, and CLEARLY and ACCURATELY available then it's a wide open world just like a PC.

    That information could actually make these low cost tablets even more popular!?

    mrbil

    smorgan19; thanks for the info on ROMs
    "The FlyTouch 3 Roms are compatible with your SuperPad 3's i can verify that."
    and for the clear statment that this is verified. Another thankyouforyou.

    Advertisement
  2. Compubyte

    Compubyte Member

    Okay I did SOMETHING to my andorid SuperpAD3 ..
    i ROOTED IT today. worked fine . etc. but I was playing around with it. ya I know. .my own fault LOL.

    Here's my delemia ..
    it powers up.. but I have NO LAUCHER.. the top bar is there with the time. etc. little house in the upper left corner. I can press it and it says recent documents.. I can press the Speaker button it comes up with the volume meter.. etc. BUT I have NO icons on the desktop so to speak. nothing shows up there. for a Laucher. STOCK ONE or LAUCHER PRO ? it's responsive .. so to speak. but I can't do anything?? Odd. any ideas??

    When I reboot the device it goes through it's stuff and comes up Locked .. menu bar up top and in big letters the TIME on the left.. when I slide the UNLOCK key upwards. it unlocks the time goes away. and I have a black screen (can't tell if it's my background which I set to black?) or the machine going to black? and like I said THE MENU is up top. and are responsive but hitting home just gives an infotm error msg of force close or wait ..

    thanks
    Compu

    UPDATE: ignore the update that I fixed it with the Powerbutton / Menu / Backbutton .. cuz that only PARLY worked. ONLY Different Now is that when it went into recovery mode and came back up it had the orignal blue sky mountains background on it with the time changed to Military time and wrong time .. SO I got on here to post a fix I found incase someone else needed it. BUT .. after I ulock it. I get the black background again with No icons .. BTW side note. when I DO power it down (this was before and after the recovery mode) .. when I hit the slider to Power Down. I do see a blurry desktop standard version icons on the bottom.
  3. mrbil

    mrbil Member

    Compubyte:

    Sorry to hear about your problems. Perhaps someone can help. Hope so.

    It might help if you stated as close as possible how you went about rooting and what software(s) you used.

    If someone can tackle this they may want to know exactly what you did to ROOT it.
  4. smorgan19

    smorgan19 Well-Known Member

    Yes Tim 3a has brighter screen, louder sound etc... ;) Also Z4Root is just a utility to root the device (grant super user privelges). Where as Tim3a is a whole new operating system (android 2.2) that is already pre-rooted and comes with loads of improvements. So much better than the stock on when it arrives.
  5. smorgan19

    smorgan19 Well-Known Member

    That sounds weird. I'd try updating to Tim3a and then see if the problem persists. Which ROM are you using now? Or is it just as it arrived but you may have rooted it?

    Cheers.
  6. Compubyte

    Compubyte Member

    Yeah standard Rom . I followed the video in this threat.. using Z4ROOT . I'd like to try TIM 3a ROM now . .but can't. cuz I have no way of getting this thing to work all the way? Unless Tim3aRom runs off of a SD Card on bootup?..

    Any Ideas would be great guys.. ( wife ain't to happy I hosed her new Tablet ) :D .. Geez I certainly hope there's a way around this? I know some folks boot from the SD TF CARD.

    I was using LaucherPro .. but it would force close ever so often. so I think I went back to the standard STOCK Theme and it force closed a few times. but after I REBOOTED the machine.. well it just partly comes up. MUST BE SOME WAY AROUND this? its not like it's DEAD .. it's just NO Laucher to run??
  7. smorgan19

    smorgan19 Well-Known Member

    Yes, just download and unzip tim 3a your your micro SD then boot from it in your tablet. It should start the update process. Once it finishes hold the power button down for about 10 secs to turn off and reboot. Use this one: http://public.timduru.org/Android/Flytouch3/Tim-V3/20110416-Tim3a_nocache.zip

    Update Procedure:
    Flashing is as usual:
    *remember to backup your apps and data using an application like Titanium backup before updating, then restore after the firmware update*
    - unzip the firmware file
    - copy the 2 files firmware2 and firmware-discovery into the root directory of your SD card.
    - put the SD card back into your tablet
    - boot the tablet
    - wait that it finishes flashing, then turn off by pressing the power button for about 10 seconds, or push the reset button
    - remove the SD card & delete the files firmware2 and firmware-discovery from the SD card before booting up

    Cheers,

    Shane
    jbqld likes this.
  8. hardcharger

    hardcharger Member

    Thanks, Shane. Do you know if there is a way to use skype on this? I watched your video last night and the Z4 deal I couldn't get to work because I can't get the tablet to open certain files for some reason so I was glad to see the other upgrade option.

    Also is the "webcam" just a camera? I bought mine and it said it had two micro SD ports, but it only has one, does anyone know the GB size on it? The model I thought I was getting had (2) micro SD slots at 16 GB each. I got a good deal on two micro SD 8GB cards and went that route. Now I am thinking I would like to get one, but I need to know what size to get.

    Thanks again,
    Dean
  9. uscool

    uscool Member

    Hi, getting a SuperPAD II flytouch 3 8GB model next week should arrive, im stuck on what firmware shall i use to update it ? very confused im thinking its 20110416-Tim3a.zip ? im i right ? also what is the nocache version ?

    THanks
  10. Compubyte

    Compubyte Member

    HEY thanks again Shane . I'll have to find a way to get the data onto something else.. (like my Cellphone LOL) . But you think this will make the system boot? I'm GUESSING HERE that by putting these two files in the root of the SD Card. that my machine will AUTOMATICALLY check that on Bootup??? or is there something I need to do in order to make it BOOT from the SD card?

    Thanks again Shame..

    compu
  11. hardcharger

    hardcharger Member

    Also, I was foolish enough not to save my apps., figuring I just got it yesterday and could install whatever I needed again. Now Angry Birds won't install any ideas anyone? Like a tool, I got addicted to the game yesterday and now can't play it, because It won't install.

    thanks,
    Dean
  12. Compubyte

    Compubyte Member

    Well as I had stated I did the Z4ROOT and stuff.. and somehow wacked out the launcher. it would boot up to a black screen. the top bars works. but NO icons on the screen and couldn't bring anything up or get it to do much of anything .. Did as Shane said.. put the w Tim3aRom files in the rood of the SD card.. HERE's HOW WITH YOUR HELP I FIXED IT..

    downloaded the .ZIP file from here to my laptop. (SWAMPED THE SD CARD FROM MY LAPTOP WITH THE ONE FROM THE ANDROID TABLET) upzipped the two files. then turned on blue tooth on my cellphone and laptop and transfered the two files to the blue tooth folder on the cellphone then MOVED the 2 files to the root of the SD CARD .. swapped it back into the Tablet booted it. and POOF TIM3AROM installed and now the system is up and running. and back downloading angry birds LOL and whatever else I can find .

    THANKS AGAIN FOR ALL YOUR HELP
  13. smorgan19

    smorgan19 Well-Known Member

    No just place the 2 files in the root directory of the SD card and the tablet will check it at boot up then automatically update. Just remember to delete the files off the SD card afterwards, because if you don't and reboot it again the tablet will go thru the update process again... Happened to me many of times. LoL
  14. smorgan19

    smorgan19 Well-Known Member

    Hi Dean,

    Just unmount the SD card in the mypad application and then reinstall Angry Birds. Should work fine. :)
    hardcharger likes this.
  15. smorgan19

    smorgan19 Well-Known Member

    If you update to tim3a when you get it it will be fine. Nocache version means the ROM doesn't already have generated system files in the cache directory. It will generate these for you on your first boot. This is why the first boot up takes a little bit longer. I think it's safer to just go with the nocache version (fresh install then).
    uscool likes this.
  16. smorgan19

    smorgan19 Well-Known Member

    I have heard reports that Skype does work. Try installing from the market and see how you go. I haven't actually tested Skype and i'm not sure.

    The webcam is just a camera (1.3MP). The 2 TF Slots are on the older FlyTouch 2 models. The FlyTouch 3's only have 1 TF slot. The SuperPad III's support up to a 32gb card. My friend uses a 32gb inn his. I've ordered 2x 32gb cards but there still in the mail. I plan on upgrading the internal 4gb to 32gb and the other in the TF Slot. ;)

    8GB card should be enough considering the android apps are only small. :D
    hardcharger likes this.
  17. Compubyte

    Compubyte Member

    Hey folks.. does anyone have the email or website for the owner of TIM3aRoot?
  18. smorgan19

    smorgan19 Well-Known Member

  19. cabkingboy

    cabkingboy New Member

    i have the same super pad 3, gps stuck in shanghi, triied ever ones options from other post, reset, download and all. still nothing, anyone here have advice.
  20. Compubyte

    Compubyte Member

    Dude.. I don't know what to tell you , other than Mine only got stuck there after I did the TIM3A ROM .. My wife set it up to start with. But anyways.. I checked the menu for it by tapping it or long tap I don't remember? or maybe menu bar? either way it finally brought up a menu where I had a drop down box to choose the country . state . town etc..

    Unless your strickly talking about the GPS itself? I realize the weather uses it. and that is what I reconfigured . the weather App .. ( which may be where the GPS gets it's info on your location?) . just guessing .. But either way .. try the weather wiget on your machine and set that for where you are at. see what happens..
    GOOD LUCK

    Compu
  21. smorgan19

    smorgan19 Well-Known Member

    Tip from the Tim3a ROM page..
    GPS
    If your gps is stuck in Shangai or not updating,
    you need to reset the agps data with the gps status software
    in the menu => tool => Manage A-GPS state
    do reset + download

    Plug in your gps antenna, and let it run until you see it gets as many fix as it can,
    wait even more until you see the latitude and longitude changing. (it should reset when it grabs 3-4+ fixes)
    At that point you can run google maps and it should now have your correct location :)
  22. phoneguy509

    phoneguy509 New Member

    I have this device also. Pretty nice unit. Mostly joined to see if other people had the issue of the speakers not turning off when the headphone jack is being used. I wonder if mine is defective, I have only had it 3 days. Thanks and lets do some testing shall we?
    *Update*
    So in my testing, I rooted it. Backed up angry birds and a couple others. Installed Tim3 and wow it runs nice. I can not restore angrybirds. it fails to install. but since everything else is so much better i am willing to live with it. Also what is everyone installing for maps? Since WiFi only I wanted something with pre-installed maps, chioces? Anyone have an .apk for angrybirds to install that works on Tim3?
  23. Compubyte

    Compubyte Member


    I had the same problem with angry birds.. but there's an ODD fix with Tim3a .. YOu have to just POP OUT the SD card .. and try again it will download .. IF YOU DON'T HAVE A SD CARD IN YOURS .. than Put one in, and it should work .. that's what I found orginally a site I was trying to download apps wouldn't download because I think they automatically tried to download to an SD Card..
    phoneguy509 likes this.
  24. smorgan19

    smorgan19 Well-Known Member

    See the post above in regards to installing Angry Birds on Tim3a
    http://androidforums.com/gome-flytouch-tablets/320355-superpad-iiis.html#post2601608
  25. ftanl

    ftanl Member

    At a glance the new SuperPad III isn't much different from the II version. If anything, it's not as good because it only has 1 TF slot. Small stuff, but what really ticks me off is this:

    Doesn't support flash player 10.1 like ALL the sellers claim.
    Doesn't respond very well via touch or tilt.
    Doesn't support HDMI to HDTV very well either..Volume and upscale issues render it almost useless..You would think they would have incorporated a regular HDMI slot too on the new version..NOPE
    Doesn't have 4GB of memory..when I tried to install Flash I was asked to insert removable media..If there was 2GB free of the 4GB why does it ask for an sd card?? Like the fake ipods they sell, I believe these tablets have hacked memory cards aswell..
    Doesn't support Canada in weather app...previous versions did..
    GPS feature sucks & google maps always revert to China Location.

    in summary.. If you just want something to slowly browse the internet & check out Facebook or other emails then this will do the job. Only other feature worth mentioning is you can watch movies on it via usb or sd card..movies you already have saved..don't expect Netflix or other online streaming sites to work, because they won't!

    2 stars out of 5 not worth a penny over $175.00 with free S&H.

Share This Page