Superpad3 Locked ScreenSupport


  1. carter67

    carter67 New Member

    Hi folks first post so forgive me if it's in the wrong place.

    I'm a pc guy I fix them build them general nerd but the Wife bought me a Superpad 3 for xmas and I installed an app that changed the screen lock slider do a different 1 instead of the green android 1.

    Problem is I can no longer unlock my screen as the unlock slider does nothing except move unless it's shutting down, the slider works for that.

    Now being a pc guy sometimes when all else fails re-install can be the only fix however in this case I have no idea what to re-install with.
    I tried holding down 3 buttons to do a reboot that I saw on youtube but this did nothing.
    I've seen a few rom's and understand how to flash it but just not sure what 1 to use.
    The only info I can retrieve from the pad is: It's Superpad 3 says it's running Android 2.3 also says on start up screen 2011-09-26 (011111)

    So fella's any help here on either curing the initial "unlock" problem or words of advise as to which rom to use would be much appreciated.

    Cheers

    Advertisement
    :
  2. EarlyMon

    EarlyMon The PearlyMon Moderator

    Welcome to the forums!

    Sorry to hear of the trouble - I've moved your post over here to our Flytouch 3 forum (same device as yours) in hopes the folks here can help you with this.

    PS - I know on many phones, you can fix this by pulling the battery, then holding some combination of buttons during power-up to get a lower-level menu that will let you do a factory reset. That will erase your data, but will also solve the problem.
    carter67 likes this.
  3. carter67

    carter67 New Member


    Cheers Bud much appreicated.

    It's so frustrating I can see everything working in the background I just cant get to it, I've tried everything I can think of to unlock it.

    I tried the button combination and I got to the beginning of a factory reset then it ended as extracting failed saying check your zSYS.img
  4. dart16

    dart16 Well-Known Member

    Does pressing the menu button twice unlock the screen?

    Also, if you have a usb keyboard F1 twice will do the same... thats assuming loading a different lock app hasn't altered the default keymapping.;)

    EDIT: just noticed you have 2.3....might be different then as the menu x 2 is for 2.2
    carter67 likes this.
  5. carter67

    carter67 New Member

    dart16 Buddy your a genuis! Like you thought the keyboard was re-mapped but a combination of Func&End keys let me in for micro seconds at a time and after 2days and the end of my fingers being worn down and with the aid of a mouse I managed a factory reset within android settings BOOM out the Box!

    Thankyou I owe you 1...Cheers Steve
Loading...

Share This Page