superuser permissions not working. wiped and reflashed already + addition problems


Last Updated:

  1. chinkster

    chinkster Well-Known Member This Topic's Starter

    Joined:
    Feb 7, 2010
    Messages:
    316
    Likes Received:
    11
    superuser permissions not working. i've already wiped and reflashed fresh 2.1.1. when i try to open superuser permissions all i see is a black screen. also when i use htc sense, it seems to suck up battery really fast but it runs smooth. but when i switch to the nexus launcher it takes a while to load up all the icons on the main screen.

    i've tried to search but it seems like the search is not accurate in hunting down the threads for me because when i try to create this thread, i see more similar threads than just simply searching for it through the top right search box.
     

    Advertisement
  2. androidtp

    androidtp Well-Known Member

    Joined:
    Dec 15, 2009
    Messages:
    701
    Likes Received:
    64
    what exactly are you trying to do with SUP?
     
  3. chinkster

    chinkster Well-Known Member This Topic's Starter

    Joined:
    Feb 7, 2010
    Messages:
    316
    Likes Received:
    11
    i dont know? im just wondering what it is since i just rooted and my first time opening it nothing happens so im just curious to see if i flashed it correctly since that app is not working and the nexus launcher is slow to load maybe i messed up flashing the fresh 2.1.1 somehow
     
  4. androidtp

    androidtp Well-Known Member

    Joined:
    Dec 15, 2009
    Messages:
    701
    Likes Received:
    64
    lol..this isn't something you should tamper with until an app requests it. once it does, always choose the "always allow". this enables the app to run with your system. i'm sure you rooted it correctly. if you didn't then you wouldn't have the SUP app. since you did flash this rom, reboot it a couple of times. it probably just needs to reload everything for it to all work.
     
  5. mysticmead

    mysticmead Well-Known Member

    Joined:
    Nov 29, 2009
    Messages:
    1,348
    Likes Received:
    175

    don't worry.. its not just you that thinks the nexus style launcher runs slower than SenseUI.. I know for me, there are even times where you have to hit home a few times before you can even get the launcher to slide screens. it's the main reason I stopped using it.
     
  6. chinkster

    chinkster Well-Known Member This Topic's Starter

    Joined:
    Feb 7, 2010
    Messages:
    316
    Likes Received:
    11
    i wiped and reflashed fresh 2.1.1 again and now the nexus style launcher seems to run faster. it doesn't take a sec or two to load up the icons anymore. another problem i've been facing is bad reception (i upgraded the radio to the most recent one). is anyone else having this problem? i am thinking about flashing back the stock radio. the stock radio will still work with fresh 2.1.1 right?
     
  7. cheri703

    cheri703 Member

    Joined:
    Oct 27, 2009
    Messages:
    15
    Likes Received:
    0
    I installed Fresh 2.1.1, and I can't use wireless tether, various other root programs. I was definitely rooted prior to installing it, and it's not that I can go in and confirm through adb shell because since the flash I am unable to install the drivers to get into the phone that way as well. Any thoughts on this? If it's possible, I might just reflash back to my backup I made and wait for another rom to be available.
     
  8. mysticmead

    mysticmead Well-Known Member

    Joined:
    Nov 29, 2009
    Messages:
    1,348
    Likes Received:
    175
    is USB Debugging turned on? if not, SU won't run.. no SU no root required apps
     
  9. chinkster

    chinkster Well-Known Member This Topic's Starter

    Joined:
    Feb 7, 2010
    Messages:
    316
    Likes Received:
    11
    try reflashing fresh 2.1.1 rom. i reflashed it a few times to get everything to work with no lag on the nexus launcher screen. also, make sure when you use wireless tether your computer is not set with a static ip. it needs to do it automatically or else it wont work. thats what happen with mine.
     
  10. chinkster

    chinkster Well-Known Member This Topic's Starter

    Joined:
    Feb 7, 2010
    Messages:
    316
    Likes Received:
    11
    Ehh restarted the phone and now the nexus launcher lag has came back
     

Share This Page

Loading...