Support: Asus Transformer Prime TF201 not chargingSupport


  1. Acrocephalus

    Acrocephalus Member

    Hello,
    I've recieved my new TF201 this afternoon. After about 3hr of charging I've tried to boot it without success. Then, I realized that the charging led was switched off. I've plugged a phone to the AC adapter and it was working, so the problem's not there. Could anyone help me? I have no idea on what to do...
    Cheers,

    Dani


    Sent from my BlackBerry 9780 using Tapatalk

    Advertisement
  2. amtzone

    amtzone Member


    maybe the port have problem?try send warranty...:D
  3. ylexot

    ylexot Well-Known Member

    Are you using the ASUS charger or some other charger? YOU MUST USE THE ASUS CHARGER! It actually puts out 15V instead of the normal 5V.
  4. kickbutkuss

    kickbutkuss Well-Known Member

    FIRST: Make sure you use the charger and cable that came with the tablet if you bought it new.

    SECOND: Hold down the power button for 10-15 seconds. My first boot started just like you are describing.

    Hope this helps...
  5. blaxican25

    blaxican25 Well-Known Member

    the wall adapter make sure the part you connect the usb to is snapped in to place and when you power up your prime press and hold the power button down hard for like 10 seconds tell you fell it vibrate.
  6. Corootai

    Corootai Well-Known Member

    i made that mistake also. it's fine just stick with what came with the tablet. untill well the usb cable snaps and breaks at the plug that goes into the tablet XD lolol then that just means you need to buy a new one from amazon.com and wait for a few days before you could use it. XD personal experance.
  7. Danalee26x

    Danalee26x New Member

    Ok, I've read through this thread and I'm still looking for answers. I bought my prime in January and it was working great. It even survived a 3 week jaunt across Europe. Anyways, about two weeks ago, the prime wasn't charging up anymore. I plugged it into the charger that came with the tablet, and used the original connecting cable (as I have been since I got the tablet), but could not get led light on to indicate charging. I turned on the tablet to see if the power widget indicated it was charging, nope. So I figured, ok, maybe the cable was faulty, so I ordered a new one from Amazon, it arrived today, but it still doesn't charge. So does anyone know what is going on or do I have to ship it back to ASUS for repairs? Any help would be appreciated. Thanks
  8. Corootai

    Corootai Well-Known Member

    i'd say go ahead and ship it back to asus and get everything worked on. you're still covered under that orginal year warntee if you brought it when you said you did, i brought mines back in may~april i think it could've been march tho XD
  9. Fru1tbat

    Fru1tbat New Member

    Try putting the charger in the freezer for a few minutes. I know it sounds silly, but the charger has an overtemp sensor for safety/user annoyance, and once it trips, it needs to be cooled down before it will work again. Worked for me a couple times. (seriously)
  10. trecool88

    trecool88 New Member

    Maybe you just got a defective unit? I really want the transformer infinity!
  11. tensazan

    tensazan Well-Known Member

    Sounds like a defective unit. I swapped my prime for the infinity and love it.
  12. meackerman

    meackerman Active Member

    on the charger, if you look closely, the end with the wall plug pops off . Mine stopped charging, I popped the end off (end with wall plug) of the charger and then reseated it. Started charging again.
  13. 172driver

    172driver Well-Known Member

    Un-freeking-believable! It cured my non-charging problem.
  14. Rose4uKy

    Rose4uKy Well-Known Member

    Mine quit charging too and I heard about the freezer thing do you just stick the whole wall part without cord of course or do you take the AC thing apart and stick both parts separate or just one of the parts? Mine isn't charging neither. I started to put it in the freezer and took it apart then I took it out until I read up some more on it. My cell phone cord charges in the wall charger with the prime so maybe mine is my cord not sure.


  15. 172driver

    172driver Well-Known Member

    Oh, sounds like you might have a cord issue. I couldn't get anything power through the adapter at all before the freezer trick.

    So I'd say, if other devices charge ok with it, then the freezer won't help you.

    --FR

Share This Page