SweeterHome2


Last Updated:

  1. Viralmind

    Viralmind Well-Known Member This Topic's Starter

    Joined:
    Mar 4, 2010
    Messages:
    258
    Likes Received:
    16
    I have installed it.
    I cannot get it to run, though.

    When i press the home button it just goes to the regular home screen.
    when i go to application settings > sweeterhome there are no defaults set.

    anyone have any tips
     

    Advertisement
  2. milrtime83

    milrtime83 Well-Known Member

    Joined:
    Nov 4, 2009
    Messages:
    668
    Likes Received:
    74
    Have you tried reinstalling it?

    Or you could download Home Switcher from the market. It is another way you can change the default home application.
     
  3. Viralmind

    Viralmind Well-Known Member This Topic's Starter

    Joined:
    Mar 4, 2010
    Messages:
    258
    Likes Received:
    16
    yes i've tried reinstalling it several times.

    ill try home switcher now thanks for your input.
     
  4. Viralmind

    Viralmind Well-Known Member This Topic's Starter

    Joined:
    Mar 4, 2010
    Messages:
    258
    Likes Received:
    16
    thank you that work immediately!

    i wonder why i couldn't change before?
    considering there was no default set for any home screen.
     
  5. gwwjpd

    gwwjpd Well-Known Member

    Joined:
    Jan 7, 2010
    Messages:
    117
    Likes Received:
    18
    I think you needed to go to Setting - Applications - Manage applications - Menu - Filter - All - Home - Clear defaults.

    Then the home button and select Sweeter Home. There you can set it to the default home if you wanted.

    But, Home Switcher will get the job done also.
     
  6. Viralmind

    Viralmind Well-Known Member This Topic's Starter

    Joined:
    Mar 4, 2010
    Messages:
    258
    Likes Received:
    16
    yeah that works too!
    i didn't even know about the filter option until a couple day ago lol
     

Share This Page

Loading...