Swipe to dismiss soft keyboard - problems since Froyo


Last Updated:

  1. UncleMike

    UncleMike Well-Known Member This Topic's Starter

    Joined:
    Nov 15, 2009
    Messages:
    2,319
    Likes Received:
    482
    Ever since I updated to Froyo I've had trouble dismissing the soft keyboard by swiping down - frequently getting two additional characters typed (the one where the swipe started and the one where my finger left the screen) instead of dismissing the keyboard.

    I know I can hit the back button to dismiss the keyboard, but is anyone else having this problem, and is there a fix?
     

    Advertisement
  2. Thornfullessrose

    Thornfullessrose Well-Known Member

    Joined:
    May 20, 2010
    Messages:
    840
    Likes Received:
    63
    I didn't know it can do that. Are you using a keyboard app? I know smart keyboard has swipe gestures but i didn't know stock did.
     
  3. supersaki

    supersaki Well-Known Member

    Joined:
    Dec 3, 2009
    Messages:
    386
    Likes Received:
    36
    I have noticed the same thing.

    [Edit:] I should say it is more hit-or-miss with it. If I try it ~5 times it will go away, but it is definitely more of a concerted effort to do so.
     
  4. UncleMike

    UncleMike Well-Known Member This Topic's Starter

    Joined:
    Nov 15, 2009
    Messages:
    2,319
    Likes Received:
    482
    This is with the stock keyboard.

    Having to do it a few times wouldn't be so bad if it didn't add extra characters to my text when it fails to dismiss. As it is, each time it fails I have to backspace 2 or 3 characters, because if I don't, when if finally dismisses I'll have about a dozen or so unwanted characters in my text.

    The fact that it's not just me gives me hope that it will get fixed sooner or later.

    By any chance do you have Vlingo installed? I just noticed that I now have a Vlingo keyboard available. I'm wondering if this is interfering somehow.
     

Share This Page

Loading...