Swype accuracy has suddendly gone to h*e*l*lSupport


Last Updated:

  1. raduray

    raduray Well-Known Member This Topic's Starter

    Joined:
    Jun 9, 2010
    Messages:
    64
    Likes Received:
    5
    I've had my DroidX since it was released and have been satisfied by the Swype keyboard. However, this morning when I went to use it, it's accuracy appears to have taken a major nosedive. Hello becomes Bello, this becomes toda, for becomes fue, etc. It's unusable. But when I use it as a regular keyboard by pressing the individual keys, it works fine. This is in portrait mode, btw.

    What happened? Any suggestions?
     

    Advertisement
  2. jimdroid

    jimdroid Well-Known Member

    Joined:
    Oct 31, 2009
    Messages:
    805
    Likes Received:
    106
    It sounds as if you have somehow changed the language, maybe to Spanish?

    Make sure the top of the q-key says EN, not ES (or something else). If it doesn't say EN, long press the q-key and you can choose US English again.

    Hope this helps,

    jd
     
  3. raduray

    raduray Well-Known Member This Topic's Starter

    Joined:
    Jun 9, 2010
    Messages:
    64
    Likes Received:
    5
    Gracias, mi amigo:)
    Somehow or other, maybe when the system crashed yesterday evening and I had to do a battery pull, it had switched to ES.
     
  4. stevez444

    stevez444 Well-Known Member

    Joined:
    Nov 11, 2009
    Messages:
    52
    Likes Received:
    1
    We have a lot better accuracy with SlideIt. You may want to give it a try.
     

Share This Page

Loading...