Swype Automatically Downloading Multiple Times


Last Updated:

  1. TheNewZackMorris

    TheNewZackMorris Active Member This Topic's Starter

    Joined:
    Feb 26, 2010
    Messages:
    25
    Likes Received:
    0
    I read today that there was a new version of Swype available from their download page, so I logged in and downloaded it and installed it. Everything it working fine. However, since I installed it I have noticed in the notification bar that I have now downloaded two new Swype installed files. Thing is, I never went back and redownloaded it. Once I had opened up Twicca and once I had opened up the Market apps and it just started donwloading.

    Anyone have any idea what's going on and how it's downloading without me instructing it to? Thanks for any help.
     

    Advertisement
  2. srq2625

    srq2625 Well-Known Member

    Joined:
    Mar 2, 2010
    Messages:
    65
    Likes Received:
    10
    First - thanks for posting this. Without reading your post, I seriously doubt I would have found out about the new Swype release.

    Second - I just downloaded (via my D1 over 3G and not WiFi as I'm at work right now) and installed the installer. This then, when executed, downloaded and installed the new Swype application (2.4.44.10912, according to the version displayed in the Manage Applications app). Following the directions at

    https://beta.swype.com/android/welcome/detailed/

    It went smooth as silk with no multiple downloads .... at least no yet - I've only had the new version installed for about 30 minutes.

    I know this doesn't help much, but at least it lets you know that it is possible to have the install run only once.
     
  3. takeshi

    takeshi Well-Known Member

    Joined:
    Dec 6, 2009
    Messages:
    3,354
    Likes Received:
    281
    You might have clicked on the download link twice without realizing it.
     
  4. TheNewZackMorris

    TheNewZackMorris Active Member This Topic's Starter

    Joined:
    Feb 26, 2010
    Messages:
    25
    Likes Received:
    0
    I didn't click on the download link but once. And it was around 3 hours after I initially downloaded and installed that it then downloaded again. Then it was about 2 hours after that download that it downloaded again. The version I have installed is 2.4.44.10912, so I guess something just went crazy with the random downloads.. Thanks for posting your version number so I know I'm up to date.
     

Share This Page

Loading...