swype beta


Last Updated:

  1. gonzoguy24

    gonzoguy24 Well-Known Member This Topic's Starter

    Joined:
    Nov 11, 2009
    Messages:
    1,104
    Likes Received:
    41
    Hey guys I know this may belong in the applications forum but check it out...look at androidcentral.com and you can register for the beta app of swype for android!
     

    Advertisement
  2. BiGMERF

    BiGMERF Well-Known Member

    Joined:
    Dec 2, 2009
    Messages:
    6,079
    Likes Received:
    267
    just looked see nothing
     
  3. messenger13

    messenger13 Well-Known Member

    Joined:
    Dec 8, 2009
    Messages:
    3,133
    Likes Received:
    381
    Officially released version ... got it! ;)
     
  4. BiGMERF

    BiGMERF Well-Known Member

    Joined:
    Dec 2, 2009
    Messages:
    6,079
    Likes Received:
    267
    i see it now, sweet
     
  5. takeshi

    takeshi Well-Known Member

    Joined:
    Dec 6, 2009
    Messages:
    3,354
    Likes Received:
    281
    Using the leaked copy and being in the beta are 2 different things. Check the AndroidCentral home page.
     
  6. BiGMERF

    BiGMERF Well-Known Member

    Joined:
    Dec 2, 2009
    Messages:
    6,079
    Likes Received:
    267
    i signed up and they said they went an email, but i havent gotten anything. signed up twice. same result
     
  7. gonzoguy24

    gonzoguy24 Well-Known Member This Topic's Starter

    Joined:
    Nov 11, 2009
    Messages:
    1,104
    Likes Received:
    41
    Messenger, this was a leaked copy. The official beta or whatever is out...
     
  8. gonzoguy24

    gonzoguy24 Well-Known Member This Topic's Starter

    Joined:
    Nov 11, 2009
    Messages:
    1,104
    Likes Received:
    41
    I got the email but I am in work with no service so I will check it out later :)
     
  9. gonzoguy24

    gonzoguy24 Well-Known Member This Topic's Starter

    Joined:
    Nov 11, 2009
    Messages:
    1,104
    Likes Received:
    41
    On another note I have had the beta forever as well...I wonder if this will be any different...there were a few bugs I hated about it and I hope they have been fixed :)
     
  10. gonzoguy24

    gonzoguy24 Well-Known Member This Topic's Starter

    Joined:
    Nov 11, 2009
    Messages:
    1,104
    Likes Received:
    41
  11. BiGMERF

    BiGMERF Well-Known Member

    Joined:
    Dec 2, 2009
    Messages:
    6,079
    Likes Received:
    267
    i got it, installed it. seems the same as the nexus leaked version.. still no auto cap or auto space after a period.. unless im missing something
     
  12. stevonyc34

    stevonyc34 Well-Known Member

    Joined:
    Jan 10, 2010
    Messages:
    89
    Likes Received:
    0
    im using shapewriter and happy with it.
     
  13. milrtime83

    milrtime83 Well-Known Member

    Joined:
    Nov 4, 2009
    Messages:
    668
    Likes Received:
    74
    No auto space, but if you manually space it auto shifts to capitalize the next word.

    Also, I noticed they moved some of the secondary symbols around in the main abc keyboard. the 123 and 7890 are all shifted one key to the right.
     
    johnlgalt and BiGMERF like this.
  14. messenger13

    messenger13 Well-Known Member

    Joined:
    Dec 8, 2009
    Messages:
    3,133
    Likes Received:
    381
    I doubt that there is one bit of difference ... but I downloaded/installed it anyway. At least now we can point new people to an official link. :)


    UPDATE: Boy was I wrong! I'm liking this version a LOT better. And yes, there is auto space. Just start swyping a new word and it inserts a space.
     
  15. Ibanez540r

    Ibanez540r Active Member

    Joined:
    Jan 7, 2010
    Messages:
    34
    Likes Received:
    6
    I use to have the leaked version and just DL'ed the BETA. It is definetly a little different UI. Sounds are different, deleting is much better, etc...
     
  16. gonzoguy24

    gonzoguy24 Well-Known Member This Topic's Starter

    Joined:
    Nov 11, 2009
    Messages:
    1,104
    Likes Received:
    41
    Things i hated about the prev one...

    Deleting stuff
    Everytime I reopened the keyboard, if i had previously been on the number pad, I had to press for the number pad then back to letters to type anything...sooooo aggravating
     
  17. BiGMERF

    BiGMERF Well-Known Member

    Joined:
    Dec 2, 2009
    Messages:
    6,079
    Likes Received:
    267
    thanx.....
     
  18. johnlgalt

    johnlgalt Antidisestablishmentarian VIP Member

    Joined:
    Oct 28, 2009
    Messages:
    9,416
    Likes Received:
    1,919
    DLing now. This is gonna be awesome to try, since I originally dismissed it until it came bundled with a cooked ROM - once I tried it, wow. Just wow.

    It has its idiosyncrasies, of course, but for the most part, it rocks.

    Good to know.

    That last irks me to no end too. Here's to seeing what the official beta looks like...
     
  19. gonzoguy24

    gonzoguy24 Well-Known Member This Topic's Starter

    Joined:
    Nov 11, 2009
    Messages:
    1,104
    Likes Received:
    41
    Ahh leavin work now cannot wait to try...:)
     
  20. Keyser-Soze

    Keyser-Soze Well-Known Member

    Joined:
    Jan 8, 2010
    Messages:
    71
    Likes Received:
    10
    it explains in the guide (I think?) that it doesn't auto space after periods in case you're typing a url or an abbreviation.

    But you can swype from the period to the spacebar in one stroke to get the period then space. It works for the question mark and exclamation point too, without having to push on sym.
     
  21. Mayze

    Mayze Active Member

    Joined:
    Nov 8, 2009
    Messages:
    40
    Likes Received:
    0
    I keep getting an installation failed message everytime it starts downloading
     
  22. johnlgalt

    johnlgalt Antidisestablishmentarian VIP Member

    Joined:
    Oct 28, 2009
    Messages:
    9,416
    Likes Received:
    1,919
    use the email link in the email.
     
  23. Mayze

    Mayze Active Member

    Joined:
    Nov 8, 2009
    Messages:
    40
    Likes Received:
    0
    I've downloaded and installed the launcher.apk that the email link directs me to. When I open the launcher I type in my email and password it starts downloading. About halfway through I get the installation error :confused:
     
  24. johnlgalt

    johnlgalt Antidisestablishmentarian VIP Member

    Joined:
    Oct 28, 2009
    Messages:
    9,416
    Likes Received:
    1,919
    So, use the email address in the email that you received to contact the devs and ask them what is going on - and are you using a WiFi connection as they recommended?

    I just now downloaded and installed it and had no issues.
     
  25. GorillaTheHutt

    GorillaTheHutt Well-Known Member

    Joined:
    Nov 17, 2009
    Messages:
    227
    Likes Received:
    40
    Wow, this version of swype is even better. UI looks a lot slicker. Like someone else said, you can now swipe period to space for a new sentence (although I wish you could just double tap space). Now if you hold down the delete button, it will keep deleting full words without you having to keep pressing and releasing. Also, if you mis-swipe a word you can double tap it after you finish the sentence to change it (the old version might have done this, but I had forgotten about it).

    What a great app.
     

Share This Page

Loading...