swype beta


Last Updated:

  1. messenger13

    messenger13 Well-Known Member

    SWYPE has Voice Input as well. Menu button, Speak. Easier than switching input methods.

    But if you do a LOT of voice input, you might want to checkout the TalkToMe Keyboard app. Just a suggestion.

    Advertisement
    hustler616 and T-Slice like this.
  2. Redflea

    Redflea Well-Known Member

    So there is an annoying issue w/this beta that I also had w/previous versions of Swype...

    If you type 1 or 2, the default words are:

    1 - 10q
    2 - 2moro

    There is a process to remove a word from the dictionary (highlight the word, select the Swype key and it is supposed to be deleted) but while that worked with a word that had gotten attached to "a", nothing happens when I do that for either of these two.

    Can you guys confirm what the default word is if you type 1 or 2, and if you also have 10q and 2moro, whether you can remove them from your dictionary?

    Thanks!
  3. messenger13

    messenger13 Well-Known Member

    Do yourself a HUGE favor and turn OFF "Word Prediction". Just trust me, and give it a try. I think you'll like it.
    hustler616, Redflea and T-Slice like this.
  4. Redflea

    Redflea Well-Known Member

    Voice input is definitely not there for me...tried in an email and a SMS w/the keyboard up. Pressing Menu brings up the normal menu for that module, not a Swype menu w/voice input option. Pressing the Swype key brings up the normal Swype Tips screen...and there is nothing about voice input that I can find in the Swype help.

    Can you clarify how/where you are getting voice input in Swype? My version is 1.25.16.5612.t100...I assume yours is the same.

    Saw on another thread you were using a different earlier version (0.35.3959). I had assumed you had upgraded to the official beta version. Which are you using?
  5. T-Slice

    T-Slice Active Member

    Damn Joe, thanks again.
  6. Redflea

    Redflea Well-Known Member

    Thanks...I was confusing word prediction withe the word options list displaying.

    I do believe I owe you a beer... :)
  7. gotwillk

    gotwillk Well-Known Member

    this is weird. i woke up this morning, checked my phone, and it said my trial of swype has ended. now i can't use the swiping motion to type but i can still press the letters one by one on the keyboard.

    i downloaded the apk way back when someone put it up on a website. was not aware that it had an expiration date on it. i guess i'll have to get the beta one now.
  8. karimarie

    karimarie Well-Known Member

    You've got a couple of beers coming then, because I've been having the same problem. Thank you!! :)
  9. Redflea

    Redflea Well-Known Member

    Likely an exp. date set in the version you had, can be common in pre-release SW versions...if you're interested you could confirm if you set the date on your phone back a couple days.
  10. athflying

    athflying Well-Known Member

    I uninstalled the leaked version I had, signed up for the beta, and installed per Swype's instructions. It will only let my type as if it's a regular keyboard instead of "swyping". I rebooted and it tells me the installation package I have is for a different phone and will run with limited functionality. It then still only works as purely a touch keyboard with no swiping. I have uninstalled rebooted installed rebooted and every combination in between with the same results. I am rooted running the last SM rom.
  11. gotwillk

    gotwillk Well-Known Member

    meh i already uninstalled it and signed up for the beta. beta is much better anyway, they fixed a couple annoying things.
  12. djkeller3

    djkeller3 Well-Known Member

    Took mere moments from download to using the new Swype beta... all I can say is SWEET!! A person would have to try awfully hard not to love the new Swype with all the beta enhancements. Many thanks to Gonzoguy for giving us the tip!!
  13. messenger13

    messenger13 Well-Known Member

    I was using 0.35.3959 (the leaked version), but yesterday I updated to the new beta release, 1.25.16.5612. Both version have had the voice input option, so I'm a bit confused. When I'm in Handcent and I'm SWYPE'ing, I can press the Menu button and I get a "Speak" option. Maybe it's because I have the 2.1 keyboard installed. Or maybe it's because I have the TalkToMe Keyboard app installed ... I don't know. :confused:


    No beer needed ... unless you can email me a Guinness. Or, just click on the 'Thanks' icon at the bottom-right of my post. ;)
    karimarie likes this.
  14. athflying

    athflying Well-Known Member

    Seemed to be a ROM issue. Updated via DM Updater and seems to be working great now.
  15. messenger13

    messenger13 Well-Known Member

    That wasn't AdamZ's ROM by chance, was it??? If not, which ROM?
  16. athflying

    athflying Well-Known Member

    It was Sholes 2.0.5.
  17. Redflea

    Redflea Well-Known Member

  18. athflying

    athflying Well-Known Member

    Now after a reboot, back to the same problem :(
  19. sooper_droid12

    sooper_droid12 Well-Known Member

    Got mine to finally work! I had to reboot, re-install the loader and re-install the app. It is SO MUCH better than the unofficial release. For a while there, I was using Shapewriter, which isn't bad, looks nice, but the keyboard takes up 75% of the screen and isn't as quick to select the right word than Swype. I hope this doesn't run out, but it might be wishful thinking!
  20. gotwillk

    gotwillk Well-Known Member

    yea also getting that error her too. not registered to this device yadda yadda. uninstalled swype, redownloaded the installer because a dev on their forums said to do so due to a bug in the previous installer, reinstalled, and still get that error after a reboot of the phone. no one else has this problem?
  21. Airforcemario

    Airforcemario Active Member

    New Swype is definitely an improvement.
  22. brio

    brio Member

    FYI On the Swype Beta forum Michael helpfully posted this:

    "I was having the same error saying it was "The Swype package you installed is configured for another device and will operate with limited functionality...". I am running a custom 2.1 ROM on a rooted Moto Droid. When you try and type, Swype will let you "hunt and peck" what you trying to type but not "swype". To fix this press and hold in an "Input" area and select the Android Keyboard, then press and hold in an "Input" area again and choose Swype, it will then start working as normal again until the next reboot."
    johnlgalt and Psychokitty like this.
  23. tfleming23

    tfleming23 Well-Known Member

    ok, I am trying to figure out how to make this work. I haven't been able to get a word in. The tutorial keeps getting hung up. I am lost.
  24. gsxr310

    gsxr310 Active Member

    this worked for me. so until i need to re-boot my phone for some unknown reason, i will need to do this to enable "swype" capabilities?
  25. rogue_slc_vzw_rep

    rogue_slc_vzw_rep Well-Known Member

    I haven't used swype in a few weeks but I used it today and it told mectjat my trial had expired. I guess it knew that I had left it for the htc keyboard. Oh well...

Share This Page