swype broke?General


Last Updated:

  1. pantlegz

    pantlegz Member This Topic's Starter

    Joined:
    Apr 25, 2010
    Messages:
    13
    Likes Received:
    0
    I've been using swype fort a few days and I love it but it sort of stopped working today. it will still input txt but it doesn't display it on the screen until I back out of the message... should I just reinstall it or are other people having the same issue?
     

    Advertisement
  2. pantlegz

    pantlegz Member This Topic's Starter

    Joined:
    Apr 25, 2010
    Messages:
    13
    Likes Received:
    0
    nvm seems to be fixed but apparently swype doesn't like p*ssy. I tried telling someone they were a p*ssy and it wasn't in the dictionary and when I tried to manually enter it swype goes all crazy and will either kick me out of the txt or just not display anything in the message. what gives?
     
  3. ikediggety

    ikediggety Well-Known Member

    Joined:
    Apr 8, 2010
    Messages:
    184
    Likes Received:
    38
    i've experienced this intermittently while using andchat, but not with any other applications. i chalked it up to a problem with andchat.
     
  4. pantlegz

    pantlegz Member This Topic's Starter

    Joined:
    Apr 25, 2010
    Messages:
    13
    Likes Received:
    0
    this happens everywhere notepad the default messaging program, chompsms I haven't tried the browser yet but I'd guess it happens there too.
     

Share This Page

Loading...