swype doesn't autospace for SMSSupport

Last Updated:

  1. nguyen18

    nguyen18 Well-Known Member

    I just got my thunderbolt today, I love it. Only one problem, I installed swype and it's awesome except for the fact that the autospace doesn't work for the text messaging. It works for everything else including browser and email. I also made sure that the autospace option was on, does anyone else have this problem? Is it the phone?

  2. aodmisery

    aodmisery Well-Known Member

    might be the phone cause i have swype on my x10 and it autospaces just fine.
  3. nguyen18

    nguyen18 Well-Known Member

    Did your phone come with swype pre-installed? because the Tbolt didn't and I had to install a beta.
  4. aodmisery

    aodmisery Well-Known Member

    no it wasnt preinstalled i had to dowload the beta too. try uninstalling and installing again.

    edit: or turn the phone off then back on. i remember when i first downloaded it i had to do that cause the screen wouldnt shut off.
  5. NotBobDole

    NotBobDole Member

    Same issue with my phone, so at least it's not an isolated incident.
  6. Chrizzl3

    Chrizzl3 Well-Known Member

    anyone know how to get a full version of swype???
  7. aodmisery

    aodmisery Well-Known Member

    i have no idea, ive have had the beta on my x10 since i got the phone like a year ago. they havent released the full version at least for my phone yet.
  8. Chrizzl3

    Chrizzl3 Well-Known Member

    doesnt the beta wear out??
  9. aodmisery

    aodmisery Well-Known Member

    yeah it expired just the other day, but i just went to the website and had them send me the link again and i reinstalled it.
  10. Neera

    Neera Well-Known Member

    Maye Auto-Spacing is disabled for some reason?

    Go into your Swype settings and see if the box for "Auto-Spacing" is checked.
    You can get into the settings by pressing the "Swype Key" on your keyboard.
    It's the first button on the left in the bottom row.
    Pjohnson likes this.
  11. zambonidriver

    zambonidriver Active Member

    I can't even get the beta to install, I download it and enable it, check the box and nothing. I tried restarting and nothing. This might be the only knock I've found on the phone for me, I love swype!
  12. BennyED

    BennyED New Member

    Swype was not spacing on mine either. I uninstalled and reinstalled now it doesn't work at all, it just beeps at me in all text fields. You can also try shapewriter which was pulled from the marketplace in June after Nuance bought them out. It is much like swype, however I have just started using it today, but what I can tell you is that it works with auto spacing in all text fields on the thunderbolt.

    Here is a link if you want to download shapewriter:

    Download ShapeWriter APK | Rough Book
    DoctorPDA likes this.
  13. nguyen18

    nguyen18 Well-Known Member

    Is it just as good and responsive as swype?
  14. Juneau

    Juneau Well-Known Member

    Same problem on my thunderbolt. Auto space hasn't worked since installing swype.
  15. BennyED

    BennyED New Member

    Yea it's pretty responsive. And definitely better than trying to type it out on the stock touch screen.
  16. romwarrior

    romwarrior Active Member

    No problems with Swype on the TB here. Auto space works fine with SMS for me.
  17. Yep doesnt work for me either..
  18. aodmisery

    aodmisery Well-Known Member

    just got my tb and installed swype it feels more responsive on the tb than on my x10. but its also doing the same thing its not autospacing.
  19. BennyED

    BennyED New Member

    Oh and autocapitilze is working in this version as well
    HTCThunderbolt likes this.
  20. Your the man dude!!
  21. rcpratt

    rcpratt Well-Known Member

    Thanks for the fix, works awesome.
  22. Bobbyg714

    Bobbyg714 Active Member

    Do I need to remove the old beta version before I try and install this? I keep getting an install failed message when I try and run.
  23. BlackStalyon

    BlackStalyon Member

    Just made an account to say this, but yes you do need to manually uninstall swype and install the one from the previous link following the Gmail instructions. I can attest that it works perfectly now!
  24. svenb352

    svenb352 Well-Known Member

    Ok so this didn't work for me. What am I doing wrong? I downloaded the zip file and tried both the Gmail method and the Astro File Manager method.

    When I long press via Astro there is no install option. I was able to extract the files to the directory but there was no install option. The gmail option lets me "preview" but no install.

    I'm lost ;(
  25. Papadroid

    Papadroid VIP Member VIP Member

    You need to change it from .zip to .apk
    svenb352 likes this.

Share This Page