swype doesn't autospace for SMSSupport


  1. svenb352

    svenb352 Well-Known Member

    You, sir, are a gentleman and a scholar :) It worked just fine ^_^ Yay Swype is back :D
  2. Bobbyg714

    Bobbyg714 Active Member

    Removed the old and installed the new. It said installed but the keybord is not the swype one. I went into settings and selected swipe no luck. Any help or thoughts?
  3. Papadroid

    Papadroid VIP Member VIP Member

    Did you hold down on a text input field to change the input method?
    Bobbyg714 likes this.
  4. Bobbyg714

    Bobbyg714 Active Member

    reinstalling again and will try that thank you.
  5. Bobbyg714

    Bobbyg714 Active Member

    Thank you that worked. Autospace is also working!!
  6. NotBobDole

    NotBobDole Member

    Bleh, it's definitely an improvement, but still not all there for me. Auto-capitalization and apostrophes are working now at least, but auto-spacing still isn't. The box is checked, is there anything else I should be looking for to fix this?

    **

    I lied, it works just fine, user error. Thank you so much for the fix!
  7. Chrizzl3

    Chrizzl3 Well-Known Member

    still bugs me that it doesnt work
  8. HolyGrail

    HolyGrail Well-Known Member

    Damn...this version doesn't have the voice activation button. I use that when I'm unable to swype.
  9. dshudson

    dshudson Member

    Agreed, I use that MIC as well, there has to be a newer ver.

    But Thanks for the fix..
  10. blackceasar

    blackceasar Well-Known Member


    how do i change the file to apk?
  11. fowlstack

    fowlstack Active Member

    Tried to use the gmail method....file too big. :(
  12. aodmisery

    aodmisery Well-Known Member

    i been using the swype since last thursday at first it didnt auto space but after a while it just started working fine and the voice button works too. maybe you guys should install original version again and use it for a few days maybe it will fix itself on your phone tooo.
  13. DoctorPDA

    DoctorPDA Member

    Thanks, this works great! Love it!
  14. Slug

    Slug Check six! Moderator

    Seems as if a reminder of one of the Site Rules is required....

    Everyone should be well aware by now that Swype is not freely-distributable. AF has made that clear often enough, as has Swype itself. Rob has no desire to get involved in a legal argument so please keep warez links off the site.
  15. tboltowner

    tboltowner New Member

    how do I download SWYPE to my Tbolt?
  16. BetaMan

    BetaMan Well-Known Member

    Got to swype.com and sign up as a Beta tester. Right now they are offering open enrollment as a beta tester.

    After you become a Beta tester, you can click on the link to send you an email with a link to download the installer. It will walk you through the procedure.

    Simple!
    tboltowner likes this.
  17. Andy4390

    Andy4390 Member

    I'm having the same problem. Only in SMS though.
  18. djkeller3

    djkeller3 Well-Known Member

    Swype is working fine for me, except for when I reboot my phone, Swype comes up but it won't swype anything... I have to choose input method and then choose the stock keyboard and then choose input method again to choose Swype and then it's fine. I had a version of Swype on my OG Droid a good while back that forced me to do the same thing. Anyone have an idea on how to fix this?
  19. msean

    msean New Member

    That's exactly what is happening with my Thunderbolt on Swype; auto space for everything except texting. It's aggravating enough that I'm trying out the SlideIT keyboard, which doesn't seem to have that problem.
  20. brizey

    brizey Well-Known Member

    How is slidit? Looks like it is $6 after 15 day free trial.
  21. idutnj

    idutnj New Member

    The autospace doesn't work in sms because for some reason Swype thinks it's the wrong kind of input box, like a URL bar on an internet browser. I downloaded Handcent from the Marketplace and now use it for sms instead of the stock message app. It's a good app and autospace works fine in it.
  22. smokydig

    smokydig New Member

    here's the thing people swype auto space works once you put in a word it will not then put in the space until you put in the next word forget your pc typing ways because as soon as you enter each next word the space will be there it works it's jus your unwillingness to keep going after each word hope this helps because i to thought auto space didn't work
  23. mplevy

    mplevy Well-Known Member

    This was fixed with the new Sense that came on the GB update. Also, most people that would be asking/complaining about Swype not working right will likely have an idea of how it works.
  24. DanDaMan1200

    DanDaMan1200 Member

    Ok I have an HTC Sensation it was not autospacing
    Reinstalled from link Swype has sent me
    Ok After the install it still was not Autospacing
    Then when I went to go type a text message it did not space.
    If you hold down in the messages thing Swype was installed and downloaded
    However when you go and do text messages I realize even after swype download it defauled to touch input

    Solution: Just long press in messages and click swype and that should fix the issue ! Thumbs up !!
    platymust likes this.
  25. mplevy

    mplevy Well-Known Member

    You have a different phone, the last post in this thread was almost 6 months old and the solution to the problem was released with a phone update (for the phone this post relates to) before the last post in the thread. Not to mention, the problem wasn't getting Swype ENABLED (as you describe how to enable Swype), it was a bug with Swype or the OS on the device, which has been patched.

    I really don't INTEND to be mean, I realize you're new to the site (welcome), please notice that there are subsections for each phone model. Issues such as this one are generally phone-specific and are in a section for that phone for a reason.
Loading...

Share This Page