Swype featureSupport

Last Updated:

  1. sparkyjim42

    sparkyjim42 New Member

    How do you turn off the swype feature? Have a vortex.

  2. kappacat

    kappacat Well-Known Member

    Go to system settings, then language and input, and uncheck swype. I'm not useing the stock rom anymore but I'm pretty sure it's the same process.
    damewolf13 likes this.

Share This Page