Swype has degraded after ICS updateGeneral


Last Updated:

  1. andrewx77

    andrewx77 Well-Known Member This Topic's Starter

    Joined:
    Oct 26, 2012
    Messages:
    56
    Likes Received:
    15
    Not sure if this has been discussed but I did a search and there seems to be no topic dedicated to it.

    immediately after installing ICS this week I noticed that swype seems to be much less accurate for me. Sometimes the suggestions are way off and just bizarre. Swype worked pretty well for me before the update and I use swype most of the time for texting and email on my phone. I find is almost unusable now and it's very irritating
     

    Advertisement
  2. Thom

    Thom Guides Guide

    Joined:
    Feb 16, 2011
    Messages:
    10,693
    Likes Received:
    4,227
    Did you do a Factory Data Reset after the ICS install? Recommended.

    ... Thom
     
  3. beefyy

    beefyy Well-Known Member

    Joined:
    May 3, 2010
    Messages:
    202
    Likes Received:
    30
    Any chance your phone is plugged into a usb convection when you're having issues? Mine is whacked when plugged in, but pretty solid when not. Just checking...
     
    SNeitzel likes this.
  4. dautley

    dautley VIP Member VIP Member

    Joined:
    Jul 23, 2010
    Messages:
    1,823
    Likes Received:
    502
    This!!
     
  5. scottmorse

    scottmorse New Member

    Joined:
    Oct 29, 2012
    Messages:
    2
    Likes Received:
    0
    Swype not working at all. Upgraded to ICS several days ago but just began this problem today. I have cleared app date and checked settings. Nothing seems to correct the issue. Droid Bionic XT875
     
  6. Deanie

    Deanie Well-Known Member

    Joined:
    Mar 2, 2010
    Messages:
    146
    Likes Received:
    7
    I notice swype is weird, too, and I did do a FDR. It doesn't matter if it's plugged in or not.

    I changed the settings to be higher on the accuracy vs speed, and that seems to help a bit.
     
  7. mswhite60

    mswhite60 Well-Known Member

    Joined:
    Nov 13, 2009
    Messages:
    127
    Likes Received:
    4
    Swype has been working pretty much like it did under GB for me - fine! (I noticed no changes). I did do a FDR, though.
     
  8. mamawm

    mamawm Well-Known Member

    Joined:
    Jul 22, 2011
    Messages:
    205
    Likes Received:
    48
    after the upgrade it was great, until i did the fdr, now it's awful. will adjust speed vs accuracy setting and hope it's better.
     
  9. KidFlash

    KidFlash Well-Known Member

    Joined:
    Feb 10, 2010
    Messages:
    104
    Likes Received:
    13
    It's been terrible for me too. I've tried many different speed/accuracy settings and none are good for me.
     

Share This Page

Loading...