Swype Keyboard Messed Up-Kies won't work-Battery Dying-No Update-USB Not R'nized


Last Updated: 2011-06-26 21:16:29
  1. I'm having various problems--most of them started today.

    First and foremost, my Swype keyboard is messed up. Letters are not where they're supposed to be.

    Kies won't work--it says plug in phone, but it is plugged in. This may be because my USB Has ALWAYS said ''USB not recognized'' (even after installing driver from Samsung.com)

    My phone says no update available (I have ATT--does this mean I need to root my phone?)

    And my battery seems to be dying quicker than it used to. We're on vacation right now and it's been dying within 3hrs of fully charging it--that's with me not using very many apps at all.

    Any suggestions? I'm really upset with my phone right now. Especially with the keyboard. I've tried battery resetting it, etc.

    Oh---and if I need to update---how can I when I can't get Kies to work, so I can back up my phone??? :(

    Advertisement
  2. Girevik

    Girevik Well-Known Member

    First thing I'd do is a factory reset. If it keeps up I don't know...some of that stuff sounds really wierd.

    Do you get any other message other than "usb not recgnized"? I had an error recently that I can't quite recall that was a hardware issue and required a replacement from AT&T.
  3. If I do a factory reset, I'll lose everything, right? Even if I have a backup app? (Because I'm figuring I'll lose it in the process?)

    I'm pretty good with computers and troubleshooting them, but not with this phone so far.

    I did get a weird message tonight---I don't have service, and I'm getting the force close message that Android has stopped working.

    Oh--and my language for messaging was set to Dutch.
  4. And after this last restart, I have a white boxy thing beside my no service circle, the boxy thing has a red exclamation point beside it.
  5. Ok I just went to my backup program and figured out everything that I need (I think) is saved to my SD card---from what I can tell anyway. So if I do a factory reset, I should be able to restore most everything from my backup program/SD card--although I'm sure it's a tedious process---but at this point I just want my phone to work. I can't even make calls right now.
  6. I reset it---but now my puzzle pieces are missing as a lock and Kies still doesn't work. Except now it's not even connecting on the phone. It used to display that USB picture, but it doesn't even do that.

    Any suggestions on this? Thanks in advance!
  7. Scratch the above post. Got that to work all of a sudden. But the USB is still not recognized, and Kies mini doesn't recognize that it's plugged up and running.

Share This Page