Swype keyboard sucks after update!!General


Last Updated:

  1. presta24

    presta24 Member

    Updated my phone a few months ago as told by my phone/service (Sprint). The Swype keyboard used to work pretty good, as far as understanding what words I wanted it to input. Since the update its horrible. I have finally had enough!! I spend more time either correcting the auto correct or spelling what I wanted it to spell any ways. Any thing I can do about it???

    Advertisement
  2. Shotgun84

    Shotgun84 Well-Known Member

    You will find that some versions of Swype will work better than others. Have you tried Swype beta?
    Swype | Text Input for Screens

    I've moved this to the Sprint gs2 forum:)
    presta24 likes this.
  3. Netcat

    Netcat Well-Known Member

    Everyone seems to be having trouble with the ICS upgrade. Personally I'm still on Gingerbread. I read that clearing the Swype application data might help. On Gingerbread (this could be a little different on ICS) you can do that by going to your home screen then going to...

    menu/settings/applications/manage applications/all tab

    ...scroll down to Swipe and force stop, then clear data. Re-start phone and see if that helped.
    presta24 likes this.
  4. presta24

    presta24 Member

    thanks a lot guys. I will try both!
  5. kevincott

    kevincott Well-Known Member Contributor

    Have you given the JB Samsung keyboard a try?

    I again use the term 'kitty tits'.

Share This Page