swype on 2.1 Can't get to workSupport


Last Updated:

  1. Eric-VTX

    Eric-VTX Well-Known Member This Topic's Starter

    Joined:
    Jan 17, 2010
    Messages:
    122
    Likes Received:
    8
    :confused:can't find anything regarding on moment? Anyway had swype with 1.5 and worked awesome...downloaded on 2.1 and if i recall its a different version then from what i got before? did get this from sdx-forum downloaded but when i swype it does show line thru letters but keyboard beeps and no text comes out? Can someone help? thanks!!!
     

    Advertisement
  2. cosine83

    cosine83 Well-Known Member

    Joined:
    Feb 11, 2010
    Messages:
    162
    Likes Received:
    22
  3. chibucks

    chibucks Well-Known Member

    Joined:
    Nov 3, 2009
    Messages:
    412
    Likes Received:
    48
  4. cosine83

    cosine83 Well-Known Member

    Joined:
    Feb 11, 2010
    Messages:
    162
    Likes Received:
    22
    I posted that link in another thread ;)
     
  5. decalex

    decalex Well-Known Member

    Joined:
    Nov 7, 2009
    Messages:
    265
    Likes Received:
    16
    This method worked when I installed (an authorized version thru the beta, when open) Swype on CL14. The keyboard worked, but functionality wasn't there-- i.e. I couldn't swype any words. I rebooted, and it worked fine.
    However, since flashing to 2.1 yesterday, I can't get it to work and have tried the above. I've also tried uninstalling everything (swype and the installer), rebooting, installing, rebooting.. and still nothing. Any other recommendations?

    EDIT:
    I haven't tried it yet with the specific apk from that link-- I was using the actual apk from sype. But I'll try it with that and check back.
     
  6. cosine83

    cosine83 Well-Known Member

    Joined:
    Feb 11, 2010
    Messages:
    162
    Likes Received:
    22
    The apk linked in my tutorial above is Swype for 2.1. The swype you were using was probably for 1.5. Using the apk from my link above works fine on 2.1 as I use it.
     
  7. chibucks

    chibucks Well-Known Member

    Joined:
    Nov 3, 2009
    Messages:
    412
    Likes Received:
    48
    haha... gotcha! :) got a little confused there. :p
     
  8. Eric-VTX

    Eric-VTX Well-Known Member This Topic's Starter

    Joined:
    Jan 17, 2010
    Messages:
    122
    Likes Received:
    8
    Thanks it works!!!:rolleyes: But i uncheck keyboard to just acess to swype but when i go back to check in keyboard settings it seems to click back? maybe a bug...I don't like cause it sounds when you individually type..and yes sounds have been checked off...so not sure why it beeps...i guess i won't text in meetings? lol
     
  9. dreze88

    dreze88 Well-Known Member

    Joined:
    Jan 16, 2010
    Messages:
    231
    Likes Received:
    33
    Yes, on 2.1 for some reason the stock keyboard always comes back. Swype FTW though. :D
     
  10. decalex

    decalex Well-Known Member

    Joined:
    Nov 7, 2009
    Messages:
    265
    Likes Received:
    16
    Awesome man-- I was assuming the (updated) installer actually FROM swype would have worked, but it didn't. Yours worked great. Thanks! :D
     

Share This Page

Loading...