swype on 2.1General


Last Updated:

  1. Peter123

    Peter123 Well-Known Member This Topic's Starter

    Joined:
    Nov 20, 2009
    Messages:
    405
    Likes Received:
    24
    I signed up for Swype beta, then after I received the notification I installed it.

    I made it as a default input option.

    Yet, when I open anything that requires a text input, the swype icon does not show up on the keyboard as it did on 1.5.

    In onbe word swype does not swype for me.:(

    So how do I get it work?
    Peter
     

    Advertisement
  2. zutmin

    zutmin Well-Known Member

    Joined:
    Mar 4, 2010
    Messages:
    164
    Likes Received:
    16
    Not sure why it's not working for you, but this version of swype is definitely working:
    http://goo.gl/xKSk

    Maybe try uninstalling any version of swype you have now, then install this one.
     
  3. xAusTiN

    xAusTiN Well-Known Member

    Joined:
    Jan 5, 2010
    Messages:
    224
    Likes Received:
    14
    Did you go into Settings>Language & keyboard>then check Swype?
    Then did you go into a text message, long click the text dialog box and select input method and select Swype?

    If not, try doing that and should fix that problem up.
     

Share This Page

Loading...