Swype on Gummy Nexus 5 ICS 4.03


Last Updated: 2012-04-25 18:36:37
  1. Zinja

    Zinja Well-Known Member

    I've hacked Gummy Nexus 5 ICS 4.0.3 onto my Nexus S and when running the Swype Installer Swype notifies me that the screen size in not supported and will not install the app.

    Can someone advise me of what I would need to do if I wanted Swype on my current build? Or, will I need to hack on another version of ICS?

    Thanks!

    Advertisement
  2. Zinja

    Zinja Well-Known Member

    Anyone have a solution? Any one?

    At this point I'd be fine if someone pointed me to a version of ICS that Swype DOES work on...

Share This Page