Swype stopped working- no error messagesSupport


Last Updated: 2011-07-10 16:28:57
  1. mayday1986

    mayday1986 New Member

    Since this morning when I use Swype on my Huawei Ascend no text will be input. The blue line will appear like normal as I glide over the letters of the first word I try to input, but the word won't appear and after a couple of seconds the keyboard "minimizes" back down, forcing me to click on the "input text here" box again to re-open the keyboard.

    I am receiving no error messages, and as far as I could tell I'm not a beta user or anything- I thought that since I bought the phone through Cricket and that Cricket is my provider that Swype was included.

    I've tried changing input method to "Android", and that works fine. Changing it back to Swype results in the same error.

    The problem persists no matter what orientation I hold the phone.

    I tried soft booting the phone but the problem persists.

    I don't want to hard boot since I've already had to do that twice in the last ~3 months due to Gmail and Google Calendar syncing problems (I use multiple Google accounts).

    Suggestions?

    Advertisement
  2. stamper

    stamper Active Member

    If you are using the swype beta go to the app drawer, select the swype installer and re-run the installer. you might also try having the installer re-run the "Generate License" if it is selectable. That is what has worked for me in the past.

    Are you running any other keyboard other than the Android stock keyboard?

    Have you moved your swype application to the SD card? I have had issues before by running it from the SD card. Try moving it back to the internal memory and see how that works.

    I have also read where someone froze the android keyboard in Titanium Backup and that also fixed some issues with swype.

    Hope some of these work.
  3. mayday1986

    mayday1986 New Member

    I don't know what happened... But after using the other input method for a few days, I switched back to swype and now it's fine.


    Thanks for your suggestions, but I didn't end up needing to try them since it seemed to have resolved itself.

Share This Page