SwypeSupport


Last Updated: 2011-04-15 20:09:42
  1. carynis1doll

    carynis1doll Member

    I just installed swype and it works fine except I have to put in the space, in the settings I have it set to auto-space. any thoughts.

    Advertisement
  2. Yep happens to everyone im afraid. I just got tired of it and use stock now
  3. Magnus_CA

    Magnus_CA Well-Known Member

    I don't have to put in a space. I had that problem for a bit but it went away on its own. I'm not sure if a few reboots or accessing the swype settings menu fixed it. Unfortunately it appears as though blue box issue that plagued my incredible happens on the TB too, although it's been intermittent.
  4. rcpratt

    rcpratt Well-Known Member

    carynis1doll and zilla. like this.
  5. Aatos.1

    Aatos.1 Well-Known Member

    I've used swype for a very long time and it's really fast, fun, stable & accurate.

    I had the same problem you describe (exactly) on two phones. In each case I removed it, rebooted, did a clean install which fixed it.

    Go to Swypes site and watch the 2 min tutorials. Well worth it. I'm even faster because of it. Faster than when I used a BlackBerry (for years).

    Cheers :)
  6. Ill try this again.

  7. It doesn't have a dedicated icon for voice, but all u have to do is click menu while the keyboard is up and touch ' speak', boom you're done.
  8. Never mind...only available because of handcent...sorry.
  9. zilla.

    zilla. Well-Known Member

  10. carynis1doll

    carynis1doll Member

    thank you rcpratt it works awesome this place rocks
  11. bamaster

    bamaster Well-Known Member

    I'm using Go SMS and the Swype Beta I downloaded today works fine. It auto-spaces as expected. Also works in ColorNote.
  12. Red Devil

    Red Devil Well-Known Member

    Where do I install this from? I went to the Android Market and couldn't find it
  13. Left Coast DJ

    Left Coast DJ Well-Known Member

    Red Devil likes this.
  14. bamaster

    bamaster Well-Known Member

  15. Syv3n

    Syv3n Well-Known Member

  16. Joewoowoo

    Joewoowoo Well-Known Member

    I downloaded this version , it does not have a dedicated icon for voice and when I press menu with the keyboard up there is NOT A mic icon there.
  17. mette711

    mette711 Member

    I was using swype, but if i mistype a word then double click to select a different word the HTC text input pops up "copy" and "cut" icons over the word selection. Any way to turn that off so I can use swype?
  18. garnto

    garnto Well-Known Member

    I dont know about turning copy off, but you can just single click in the word, then click the swype help button. that still brings up the other word options
  19. EKG

    EKG Well-Known Member

    I downloaded Swype, but it wouldn't work on my phone. A window popped up that said that Swype was supported only by other handsets or something like that. Every time I tried to write a word, they keyboard just flashed and made a beeping noise.
  20. Chillout2010

    Chillout2010 Well-Known Member

    Thanks rcpratt, its theonly version that I can get working for my phone. I don't use the voice feature so it works perfect for me.
  21. Anyone having trouble adding words to the dictionary?
  22. Chillout2010

    Chillout2010 Well-Known Member

    Hold your finger on the word until is says select text, and select it. Then press the swype blue S button. It should ask if you want to add the word to the dictionary.
  23. CharlzO

    CharlzO Well-Known Member

    Just to toss this out (and I was out and about so I haven't had a chance to try to figure it out), but I run Go Launcher, and there was an update to that (and I believe Go Contacts as well) that I updated today, and it broke my Swype beta :( I get the trace, but no words appear. I'm going to try to reinstall, maybe it just needs that. I just got home, so we'll see. Not sure if anyone else has run into similar issues. It was working great the last two days, but after today, just..nadda.

    EDIT: Just got it re-working again. Didn't take anything major. Went into the Keyboard settings, disabled Swype, restarted the phone. Made sure it was still on the default keyboard after that, went back to the Swype Installer app in the phone, and opened that. As it was still there, it asked if I wanted to Enable Swype, so I clicked yes, and all was well. Apparently just a sort of soft reset on Swype was all it needed.
  24. garnto

    garnto Well-Known Member

    Un select then select swype as the key word entry and you will be hold to go

Share This Page