SwypeGeneral


Last Updated:

  1. oaklane

    oaklane Well-Known Member This Topic's Starter

    Joined:
    Feb 10, 2010
    Messages:
    327
    Likes Received:
    4
    I now have Swype on my phone - I went into settings and checked off Swype, look through the tutorial but I'm doing something wrong. I can't get it to work. HELP!
     

    Advertisement
  2. eghill1125

    eghill1125 Well-Known Member

    Joined:
    Mar 2, 2010
    Messages:
    169
    Likes Received:
    14
    You have to Long Press the message box when doing a text and select Input Type and Swype first to use it..
     
  3. oaklane

    oaklane Well-Known Member This Topic's Starter

    Joined:
    Feb 10, 2010
    Messages:
    327
    Likes Received:
    4
    That's all there is to it? Ok now I feel even worse when I couldn't get it to work
     
  4. eghill1125

    eghill1125 Well-Known Member

    Joined:
    Mar 2, 2010
    Messages:
    169
    Likes Received:
    14
    It is working then???

    Don't feel bad... many others have asked the same question and many more will in the future. :)
     
  5. oaklane

    oaklane Well-Known Member This Topic's Starter

    Joined:
    Feb 10, 2010
    Messages:
    327
    Likes Received:
    4
    I guess - Im trying another method of inputting text. Now that I upgraded to 2.1 when I text or enter text using the phone pad it goes to XT9 as default and I have to remember to change it every time I enter text.

    Thank you
     

Share This Page

Loading...