Symbols, backspacing, auto-correction? STOP!Support


Last Updated:

  1. ScubaCA

    ScubaCA Well-Known Member This Topic's Starter

    Joined:
    Jul 29, 2010
    Messages:
    94
    Likes Received:
    0
    How do I stop some of the symbols from automatically backspacing one space when I am typing?

    For example when I type, "I'll be there @ 3:30" it auto corrects to, "I'll be there@ 3:30."

    It does this with the @, &, ", - , and I am sure others. I end up having to delete the symbol, add the space again, then type the symbol.

    HOW CAN I STOP THIS FROM BACKSPACING ON ITS OWN!
     

    Advertisement
  2. 10-8-enroute

    10-8-enroute Member

    Joined:
    Apr 8, 2010
    Messages:
    6
    Likes Received:
    0
    ScubaCA:

    This was on of my biggest peeves of the Droid X Keyboard. I could never figure out a way to keep this from occurring.

    Finally a friend of mine who also has the Droid X, turned me onto another alternative keyboard: Smart Keyboard Pro.

    It is $2.73 dollars and it has been the best money I have spent as the program gives you 7 different keyboard layouts ( I personally have found the Android and HTC Layouts to be the most user friendly.)

    You can get it from the Android Market or over at Appbrain: Be sure to download the English for Smart Keyboard Pro pack: Links at Appbrain are:

    Smart Keyboard Pro: Smart Keyboard PRO - Android app on AppBrain

    English for Smart Keyboard Pro: English for Smart Keyboard - Android app on AppBrain

    As you type in words that are normally auto-corrected, you can select them to save them into the dictionary and when you use those words again no more auto-correct.

    Under the Text Prediction settings, there are no fewer than 18 different settings that you can tweak to your liking.

    Hope this helps out...

    I am out....!
     
  3. ScubaCA

    ScubaCA Well-Known Member This Topic's Starter

    Joined:
    Jul 29, 2010
    Messages:
    94
    Likes Received:
    0
    So there is no free fix for this?
     
  4. DoodleBugInk

    DoodleBugInk New Member

    Joined:
    Feb 11, 2011
    Messages:
    1
    Likes Received:
    0
    Is there anyway to modify the physical keyboard the same way to stop this annoying occurance? I text a lot and it's very frustrating. I have to wait until 05/2012 to get the Droid X as my AT&T sucky commitment ends then.

    Thanks for your help!
     

Share This Page

Loading...