1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Sync contacts from phone to gmailSupport


  1. shieldsdb

    shieldsdb New Member

    I've searched everywhere for this. I have followed the directions given in the 1000 or so posts from just about every android forum.

    I can not sync contacts that I have added to my phone with my gmail. My facebook and twitter contacts do not sync either.

    The first time I sync'd was from an outlook file (converted .pst to CSV on laptop). Now if I create a contact on the phone, it will not sync.

    I can delete/create contact on gmail and it sync's fine.

    I've done the export to SD then import method, I've tried the add a birth year to contact method, I've tried the login to gmail instead of mail.google (which appears to be impossible and I guess really only applies to people outside the US, but is still impossible), nothing works.

    Phone is a Bionic, SD card installed, gmail account: yes. In account settings sync is set for gmail account only.

    Thanks,

    Advertisement
    :
  2. Thom

    Thom Premium Guide Member Guide

    When you create the contact on your Bionic there will be a dialog box that asks "Choose an account to store new contacts". Make sure you select Google.

    You can also set it in Contacts by going to Settings | More | Settings | Contact Storage

    Add the contact and it will sync.

    On the home page you can go to Settings | Accounts and look at the account Gmail and there is a check box for syncing contacts. If you un-check it and then check it it will immediately do the sync.

    ... Thom
    shieldsdb likes this.
  3. shieldsdb

    shieldsdb New Member

    Roger that. So...if i already saved the contact and the storage location was set as "backup assistant contact", I have to delete it and redo? I can't seem to change it.

    For FB and twitter, will they sync to gmail?

    thanks,
  4. Thom

    Thom Premium Guide Member Guide

    With Google set as the default for storage ... how about ...

    Long press on the contact and choose Edit contact
    Select Save

    You may have to ...
    Long press on the contact andchoose Edit contact
    Add a character at the end of the first name
    Delete the character
    Select Save

    FaceBook and Twitter ... I have no idea.

    ... Thom
    shieldsdb likes this.
  5. lileym

    lileym New Member

    What I did on my Galaxy S.
    To have all existing phone numbers/contacts backed up with gmail and synced:

    -> On phone go into to contacts
    -> Options button
    -> Import/Export
    -> Send namecard via
    -> Select All
    -> Send
    -> 'Complete action using' Gmail
    -> Send email to yourself!
    -> On a desktop/Laptop computer, go to Gmail inbox and open your own email.
    -> Contact attachment will be a .vcf file, next to the attachment is the option/hyperlink 'import to contacts'. Select this

    There you should have all your phone numbers backed up on gmail account! I think this also keeps them synced with Gmail as you will notice a little 'g' next to all contacts in your phone.
  6. desmofan

    desmofan Well-Known Member

    For Facebook and Twitter, you should be able to go into the System Settings, select Accounts, and select Twitter/Facebook, then set it to sync.
  7. receivet

    receivet New Member

    Follow the steps

    If you had not already added your Gmail account to your android to it first by going to Settings>> Account and Sync >>Add Account.

    Next go to your home screen >> Contacts >> setting>> account >> gmail >>and make sure the active sync is on for gmail.


    If still you find no contacts on your gmail (which i didn't find too) then this is what you should do for that.
    Reason: Contacts entered on the phone or sim memory are sync to Gmail.

    Solution: Move the contacts to from sim memory to gmail memory.

Loading...

Share This Page