Sync Mytouch with computer?


Last Updated: 2015-02-08 20:00:16
  1. jsb91010

    jsb91010 Member

    no insulting taken! this is all new to me, so i know i have no knowledge :) ...yes that is exactly what happens, once i plug it in then "mount" it via the notification option i can browse the contents on my windows explorer. The next step i tried was to simply drag and drop a 30second mp3 ringtone onto the windows explorer window and i hear it beep on the phone and then it appears as tho it's "unmounted" because it then shows the notification again to "mount" it like i had just plugged it in. If no other explanation i will call t-mobile tommorow and see if i can get it resolved. Thanks for your help sir.
  2. jfritzs2

    jfritzs2 Well-Known Member

    Well sorry we couldn't figure it out, hope that they can get it figured out as well, good luck to you, hope to still see you around here.
  3. jsb91010

    jsb91010 Member

    another question, do i need this or do you know what it is: Multimedia Sync by doubleTwist ...it popped up when i connected the phone the first time
  4. jsb91010

    jsb91010 Member

    hey, i figured out the problem... I was using a USB cable that i had laying around that i "thought" worked because it charged the phone when plugged in, but come to find out once i used the supplied cable that I had plugged into the DC plug, it worked just fine! I researched and saw this problem on another forum:
    A couple of things that may caused it to not work properly. Check these:

    - Bad USB Cord.

    - Bad SD Card.

    - Bad USB plug.

    - Restart your computer and reboot your phone.

    - Defected MT3G.

    - Take it to your Tmobile's Store.

    figured i'd post that incase anyone else has problems...Make sure you use the supplied USB cable even if it fits and charges.
  5. jfritzs2

    jfritzs2 Well-Known Member

    Double Twist is a program similar to iTunes that will allow you to sync your music, videos, pictures, etc, between your phone and computer, I haven't tried it out yet. But I may - Here is a link to the computer program
  6. jfritzs2

    jfritzs2 Well-Known Member

    Glad to hear that you figured it out, I was worried you have to take it back to Tmobile and go through the hassle of all of that. But good thinking, and welcome to the forum!
  7. jsb91010

    jsb91010 Member

    LOL *sigh* ...that was short lived..is there anything special you need to do after you transfer the songs over before you unplug the phone from the cable? I just went to the top notification and did the "Turn off USB storage" then unplugged...Now when i connect the phone it just charges and doesn't give me the notification on the phone to "mount" it... Damn the luck im having!!!
  8. jfritzs2

    jfritzs2 Well-Known Member

    I just always make sure to close down the windows of my SD card, I don't usually like go and "Safely remove device" or whatever in windows in the bottom right, I just close all the windows and then go to the notifications bar and unmount.
  9. jsb91010

    jsb91010 Member

    i tried restarting both my phone and computer...no luck...what else? do you think i have to reformat again?
  10. jsb91010

    jsb91010 Member

    formatting didn't work :(
  11. jfritzs2

    jfritzs2 Well-Known Member

    You can try that, and maybe a hard reset of the phone, maybe there is a problem with this cable too, probably not, but maybe. Um, make sure its mounted in the phone in settings and all that, because if it isn't that could give you a problem.
  12. jsb91010

    jsb91010 Member

    wow i had to disconnect and plug into another USB outlet then it worked... I just don't understand why im having all these issues!
  13. jfritzs2

    jfritzs2 Well-Known Member

    I find that when I unmount it, in order to mount it again I have to physically unplug it from the computer and then plug it back in. Maybe thats the problem.
  14. casi5807

    casi5807 New Member

    okay i have not a clue what to do with my mytouch anymore...it won't connect to my computer i have read and read forums but none have the same issue as me...i plug in...i click mount...is does its thing and then i get a little pop up that says please insert disk into drive F...i have connected my phone before and now it just won't work...im sick of reading forums that don't help i have change USB cords and USB plugs and reset and reset and cleaned out...pls help so fed up!
  15. InstantKarma

    InstantKarma Well-Known Member

    Did you change to a new USB cable, or use one that you had already. If not, try buying a brand-new cable specifically for the MyTouch. I'm almost willing to bet you've got a bad cable, or are using one that wasn't designed for the MyTouch.
  16. jfritzs2

    jfritzs2 Well-Known Member

    I also had this happen with my computer, it had mounted my phone just fine previously and then for no reason at all it just stopped mounting, it wouldn't show up on the computer. But after a restart of my computer and restart of my phone, it worked fine. Give that a try. If that doesn't work I'd suggest you go to the properties of the computer, device manager, and while your phone is plugged into the computer find any driver that has to deal with Android, ADB, HTC, or any of the like and delete or uninstall them. Then unplug and unmount. Restart phone and computer and plug in and try and mount again. Try that and tell us how it goes.
  17. shawn1224

    shawn1224 Ex CEO-DNPSEA foundation VIP Member

    Another tip I read somewhere. When you turn off your computer make sure to unplug the power outlet from the wall as well. Supposedly this resets the motherboard because in an essence modern computers continue to power the motherboard when the computer is off.
  18. cisquo1

    cisquo1 New Member

    I've had this same problem! I really like the phone but this is really getting me PO'd. I am able to get it to connect to my computer and I can transfer files over to the SD card. However, after I use a file managing program like Astro, ES File Explorer, OI File Manager, etc...the program crashes after I try to open a folder with apps in it, create a directory, back up my installed applications, the phone stops recognizing the SD card and even when I plug the phone to my computer (Windows XP) I get the "insert disk into drive F:" message. My phone displays a message "SD card blank or has an unsupported file system."

    I can only get my computer to read the card again by removing the card from the phone and reinserting it. I shouldn't have to do that. The SD card should not get screwed up just by using a file managing app. Again, I like this phone and I want it to work! What to do?
  19. jfritzs2

    jfritzs2 Well-Known Member

    Try to reformat your SD card. Back up the files you want from it, mount your phone to how it is working and you can view files on your computer that are on the SD card, right click on the SD card and select format. Be sure to set it to FAT32. Restore the files you backed up, and unmount and see how it works. Good Luck!
  20. PTmommy

    PTmommy New Member

    I'm new at this- so please don't try to overwhelm me!

    I've been working at this for a few hours... following the steps on theunlockr to root my MT3G. I've downloaded the 2 files onto my computer, but I don't know how to get them over to my phone. I've got the phone hooked up to my laptop via USB, but the computer tells me that it doesn't recognize the device, and nothing comes up under Notifications about being connected via USB on my phone.

    So how do I get these files onto my phone? This is getting really frustrating. I'm tired of my OS 1.6- my phone runs so slowly!!!

    Thanks in advance!
  21. ayush20m

    ayush20m Well-Known Member

    Do you have a sd card in your phone?
  22. eduardo112193

    eduardo112193 New Member

    when i try to put music in my sd card it says... there is no disk in the drive. please insert a disk into drive \Device\Harddisk1\DR6. help!!!
  23. Liyahx0x0

    Liyahx0x0 New Member

    I need so much help. What if your phone is locked ( like you forgot my pass-pattern ) and the computer will not “reganize” my sd card, like it isnt formatted..
    i want to root the phone while it is locked..
    What do i do ?
  24. diva2345

    diva2345 New Member

    how do i find the music that trasfered from my compurter to my phone
  25. Jnoc

    Jnoc Active Member

    You need Linda or Astro off the market so you can see whats on your sd card.

Share This Page