1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Sync Only google calendar?


Last Updated:

  1. hejfelix

    hejfelix Member This Topic's Starter

    Joined:
    Nov 15, 2010
    Messages:
    5
    Likes Received:
    1
    Hey guys,

    I have aquired an HTC Desire. Now I want to automatically syncronize ONLY with google calendar. The problem is when I select "auto-sync" under accounts/synchronization it checks auto-sync for all google-services (calendar, contacts,...)

    I want to autosynchronize gmail with my phones calendar without syncing contacts and other stuff. How do I do it?

    thanks in advance,
    Felix
     

    Advertisement
  2. trav2001

    trav2001 Well-Known Member

    Joined:
    Jun 28, 2010
    Messages:
    550
    Likes Received:
    25
    When you go to accounts and sync from the setting menu you can see Google correct? You should just be able to tap on Google and it should bring up the 3 sync option (cal, cont's, Gmail). Then you should be able to tap on each thing you want to sync individually.

    Hope that helps.
     
  3. sitlet

    sitlet Banned

    Joined:
    Apr 11, 2010
    Messages:
    5,867
    Likes Received:
    633
    Menu-settings-accounts and sync. Select your gmail address, then check the calendar, and uncheck email and contacts.
     
  4. hejfelix

    hejfelix Member This Topic's Starter

    Joined:
    Nov 15, 2010
    Messages:
    5
    Likes Received:
    1
    Ok this and also the next post: When I go to settings->accounts/sync->google(my e-mail-adress)-> I can tap 3 things (sync contacs,gmail and calendar)

    HOWEVER, these are not checkboxes/radiobuttons. The text says "synchronize now". (if it's not the exact words, it's because I'm translating from Danish). So I can manually syncrhonize here, but I want it to atomatically sync the calendar.
     
  5. sitlet

    sitlet Banned

    Joined:
    Apr 11, 2010
    Messages:
    5,867
    Likes Received:
    633
    I just checked my phone, there are three checkboxes, one next to each Calendar, Email, and contacts. Are you sure you setup a Gmail account and not some other email?
     
  6. hejfelix

    hejfelix Member This Topic's Starter

    Joined:
    Nov 15, 2010
    Messages:
    5
    Likes Received:
    1
    Okay, now it worked :) I had to check the "Automatic Sync" button in the root of accounts/sync before the checkboxes appeared. The reason I didn't do it was because every item just turned green when i did, it wasn't really apparent that checkboxes would appear in the submenus :S

    Anyway, thanks guys your posts kinda helped me ;)
     

Share This Page

Loading...