1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

sync settings questionGeneral


  1. lisadawn

    lisadawn Well-Known Member

    under general sync settings there is a check box for enable background data usage. what is this and should it be on or off?

    Advertisement
    :
  2. Carl C

    Carl C Well-Known Member

    Heres a little breakdown for you:

    Background data is well background data

    This allows the system to use data in the background and in the Android market. i.e if you disable this you can NOT activate auto-sync either. This is required to be on to use the Android market {browsing and downloading apps from it}.

    Auto-Sync is the ability to :

    1) Automatically sync your contacts to your Google account {I would suggest leaving this on as if you lose your phone your numbers are safely backed up in the cloud and are easily accessible on the web}

    2) Auto-Sync your calender so any changes you make to the calender on your phone (or pc) will automatically sync together so they are both up to date {PC & on your mobile}. e.g if you update your calender on the phone it will automatically update it online. Same as for the contacts

    3) the ability to receive Your googlemail automatically. You know if you disable this one your googlemail will not be pushed to your phone. You will have to manually refresh your inbox.

    So I would suggest leaving them all on unless you have to turn them off for any reason. If you disable them you obviously effect the ability of your phone until you turn them back on.

    Hope this answers your question

    Carl :)
  3. wenmyster

    wenmyster Member

    that sounds all good but i dislike it when i send someone an email in gmail and it shows up on my cell phone contact list as the person and their email. I just want to have my phone have contacts of people with numbers. Is there anything i can do about this? Thank you.
  4. thetomlin2

    thetomlin2 Guest

    Here is how you fix this problem ... I saw it in another thread some time ago, so I looked and couldnt find it. So credit goes to whoever posted this originally.

    1. Log into your gmail account
    2. Go to the contacts
    3. Remove any contact from "My Contacts" that you dont want to sync. When you send and receive emails, the contact is added to "All Contacts", not "My Contacts".

    I dont think I am missing anything. From what I remember, the Eris will only Sync from "My Contacts". It worked for me, and I dont think I had to change anything on the Eris. If I missed anything hopefully someone else will post it. Give it a try and then post if it worked for you.
  5. wenmyster

    wenmyster Member

    actually when i send, it goes directly to "My Contacts" therefore going directly to my phone. Anyway i can have it just go to "All Contacts" instead? thank you.
  6. J.R.

    J.R. Well-Known Member

    There is a way to have the phone only sync to "My Contacts" but I can't find on here after searching it and don't remember how to get to that setting. Any help?
  7. wenmyster

    wenmyster Member

    someone found the solution!

    I opened 'People', went to Groups tab, and pressing menu I had the option "Sync Groups".
    I pressed that and it gave me the options:
    - Sync all contacts
    - My Contacts
Loading...

Share This Page