1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Synchronizing iconGeneral


  1. NoTnIuQnAy

    NoTnIuQnAy Member

    Hello everyone, just playing around with my arc and suddenly the sync icon displaying on the top of the screen appears. I'm sure it is not a big issue, but its been displaying for the last couple hours now. Should I let it be and finish synchronizing or is there a manual way to turn it off?

    Advertisement
    :
  2. Jake-SonyXperia

    Jake-SonyXperia Well-Known Member

    A Sync should not take hours to perform, do the following to turn it off.

    Menu > Settings > Accounts & Sync > Background Data Traffic untick this > also turn off Active Auto sync if it is turned on.

    Let me know what happens.
  3. jonmorris

    jonmorris Well-Known Member

    If you just did the update and set up Facebook inside Xperia for the first time - you will find it syncs all of your Facebook photos in the background and that can take hours.

    I was already set up for this, but after the update, I ended up with the icon on for ages - so left it going when I went to bed!

    Did you just do the update that added the screenshot function, 3D camera mode etc?
Loading...

Share This Page