Syncing G-Mail Contact With PhoneGeneral


Last Updated: 2010-11-03 13:00:54
  1. Calkacky

    Calkacky Well-Known Member

    I had to do a factory reboot on my phone and hope I didn't goof in regards to my contacts. When I look in gmail, they are all there. However, when I go into my phone and tell it to sync my gmail contacts, I only get two. Any ideas what is going on and what I can do to get them all on my phone from my gmail account?

    Thanks,
    Amy

    Advertisement
  2. doogald

    doogald Guides Guide

    It should work. I'd go into settings->accounts and sync, turn off auto-sync, and then turn it back on again. See if that helps. Also, within the People app, menu->view and make sure that Google contacts is checked. (Though I am guessing that it is, since you do see some.)
  3. Frisco

    Frisco =Luceat Lux Vestra= VIP Member

    Doogald gave you a couple of things to try to remedy the issue. I'll add that powering off and then back on after each step can increase the likelihood of success. I had the same issue a while back and found that starting over with sync and rebooting did the trick.

    Having said that, I'd also be sure that the contacts are still intact in the online Google account by going into gmail with your computer and checking. It could be their problem, not yours (Google/gmail can get unpredictable at times ;)).

Share This Page