syncing issue for imap on native email appSupport


  1. xerph

    xerph Member

    Is anyone else having the same problem as I have?

    I am unable to retrieve emails on my note3 native email app. Sending is alright. This only occurs for my imap work accounts, I.e. godaddy, etc. The server is working fine, as I have no issues receiving emails on my other devices

    Sending and retrieving works perfectly fine for my gmail accounts.

    I just cant retrieve emails!

    Argh.....

    Advertisement
  2. KOLIO

    KOLIO SERIAL AGNOANDROIDIST Guide

    No problems w/my work OWA account. No special set-up needed, just chose the sync-push options & have had no problems whatsoever.
  3. xerph

    xerph Member

    Hi,
    Ive done all that. It all worked fine for my S3, but somehow, not quite working for my new note3.
  4. KOLIO

    KOLIO SERIAL AGNOANDROIDIST Guide

    I did actually have to manually change the server name to:

    owa.xxxxxxxx.edu (or whichever suffix applies).

    Other than that, no other changes.
    Sorry about the omission in my previous post.
  5. jwither

    jwither Well-Known Member

    Googling around I'm reading that GoDaddy's IMAP doesn't support push, unless it's a recent addition to their service.

    Are you sure your other devices aren't set up for Exchange services instead?

    Edit: Yeah, "owa" means Outlook Web Access, which is part of MS Exchange, so delete the account from your phone and add it as an Exchange account.

    When you do that, it doesn't use IMAP, or POP. It's actually HTTPS.
  6. xerph

    xerph Member

    hi jwither,

    I guess that could be the problem, in regards to push support. As my previous phone (S3) didnt have that option in the syncing options.

    Would this be rectified if i chose to sync it every 5min instead of "push"?

    Will using "push" eat up more batt too?
  7. jwither

    jwither Well-Known Member

    I don't know. Would be a good question to Google. You might find that the only way for the unread badge count to update would be to sync on schedule. It's been a known issue on Android for some time with regard to Exchange email accounts

    iPhones will update the unread count badge periodically. In other words, if you read an email on another device, it will update the unread count badge on an iPhone, but the stock Android email app won't.

    I played around with it some last week, but I don't remember if sync'ing on schedule updates them. I'd rather they push and leave the unread count, than wait x number of minutes for the next sync.
  8. xerph

    xerph Member

    It aint so much the badge count (though that is very helpful to me), but its more like i cant even retrieve emails....

    Im using K9 now... gave up on the native app..

    Just disappointed that there is even such an issue for such a high end flagship model...
  9. jwither

    jwither Well-Known Member

    It's not an issue with the phone, lots of people are receiving email through Exchange servers, myself included.
  10. ccorax

    ccorax New Member

    Having the same problem. I have several email accounts through domains I own. N3 is not syncing mail for any of them. Gmail and Outlook are fine, and they all work fine with K-9mail. Removing and adding them back does nothing. Factory reset does nothing. If I over scroll the bottom of the mail list, it will fetch more messages. Sync button does nothing. Went to Verizon and had them set up an account on another device. Same problem. My Bionic had no issues with this. It has to be a bug. Samsung says they have no bug reports about this issue. They have one now. Please report this to them or it will not get fixed. The software update yesterday didn't address it.

    EDIT: The issue seems related to native imap and not pop. Set up one of my accounts as POP and it syncs without an issue.
  11. toptobottom

    toptobottom Well-Known Member

    @ccorax

    I second that because like the OP, I too have had a Godaddy account that needed to be changed to pop.secureserver.net in order for the Samsung email client to sync properly. Unfortunately I missed this thread to chime when posted.

Share This Page