System Reboot ErrorSupport


  1. gabrielsid232323

    gabrielsid232323 New Member

    Hello I am using an Kyocera Event, Virgin Movbile Model number c5133 I do have a 2 gb sd card in it , one day i woke up to a screen that said Android System RECOVERY 3e . I have tried the recovery step but they seem to not be working. this is what pops up on my screen.

    Android System Recovery 3e

    reboot system now
    wipe data/factory reset
    wipe cache partion



    E:Cannot load volume /misc!
    E: Cannot Load volume/misc!
    E: Cannot load volume /misc!



    then when i do the reboot thing it says


    E: format_volume: fat_format failed on /dev/block/mmcblk0p21
    formatting/cache...
    Data Wipe COmplete
    E; Cannot load volume /misc!




    PLEASE HELP IM DESPERATE

    Advertisement
    :
    Yvette5 likes this.
  2. daffyducknj

    daffyducknj Well-Known Member

    Have you tried using another formatted SD card on the phone? That might allow you to boot back onto the home screen. (I'm guessing that the 2GB card was corrupted somehow while being reformatted.) If you did, how did it work out for you?

    Or maybe you got another phone under warranty...?
  3. doodlepatrol

    doodlepatrol New Member

    IM having the same problem HOW DO YOU REBOOT FROM SD CARD
  4. daffyducknj

    daffyducknj Well-Known Member

    IT IS NOT POSSIBLE TO BOOT DIRECTLY FROM THE SD CARD! As it is the current Kyoceras have no custom recovery or ROM that would allow this. These phones boot from the phone's System RAM. If you get a new SD card as I directed above, it may help solve your boot issue. Otherwise you have a bad phone, and should change it ASAP. If your phone is still under warranty, VM should exchange it at no cost (aside from shipping if needed).
Loading...

Share This Page