Support system ui not responding

Discussion in 'Android Devices' started by bigdog357, Nov 25, 2012.

  1. bigdog357

    bigdog357 Member
    16

    Apr 3, 2011
    22
    5
    16
    ok tonight i did a factory reset on my hydro,phone powers back up but i get a blank black screen,no apps anywhere,phone says system ui not respoding,so not sure what i did but if u can help me it would be great,still love android...its all about the learning,lol.
     

    Advertisement

  2. Robertech

    Robertech Well-Known Member
    53

    Oct 2, 2012
    334
    75
    53
    Male
    tech
    can you connect to pc with usb debugging mode?
     
    bigdog357 likes this.
  3. bigdog357

    bigdog357 Member
    16

    Apr 3, 2011
    22
    5
    16
    yes i can,and thanks for ur help,im at work now so i cant do it now but if u could leave me the how to info that would be great,and thaks for any help.
     
  4. bigdog357

    bigdog357 Member
    16

    Apr 3, 2011
    22
    5
    16
    i tryed to push systemui.apk to phone but it says phone is read only,so back to the boards tonight,lol.
     
  5. bigdog357

    bigdog357 Member
    16

    Apr 3, 2011
    22
    5
    16
    ok i rerooted the phone,and it says android is upgrading,but nothing else,oh well im just stuck.
     
  6. bigdog357

    bigdog357 Member
    16

    Apr 3, 2011
    22
    5
    16
    i really could use some help if anyone here understands what i need to do,thanks.
     
  7. Robertech

    Robertech Well-Known Member
    53

    Oct 2, 2012
    334
    75
    53
    Male
    tech
    Before push, type "adb remount" which re-mounts the system folder with read/write access
     

Share This Page

Loading...