System UIDs Inconsistent warningSupport


Last Updated:

  1. clipperqb

    clipperqb Well-Known Member This Topic's Starter

    Joined:
    May 3, 2010
    Messages:
    218
    Likes Received:
    100
    I have a rooted Dinc that I am turning over to my wife. I did a factory reset while rooted, now when I reboot the phone I get a "UID's on the system are inconsistent. you need to wipe your data partition or your device will be unstable" there's a button that says "I'm feeling Lucky" which I press. I haven't activated the phone to her number yet, was wondering if I can/should clear this error somehow? I've done a few more resets but dont know how to "wipe the data partition"

    Thanks
     

    Advertisement
  2. today

    today Well-Known Member

    Joined:
    Mar 30, 2010
    Messages:
    628
    Likes Received:
    111
    Nils gingersense? Same thing for me when I reset. Just reloaded and it's good to go now. Happened both times I reset. Maybe a quirk with this rom.
     
  3. clipperqb

    clipperqb Well-Known Member This Topic's Starter

    Joined:
    May 3, 2010
    Messages:
    218
    Likes Received:
    100
    actually I had rooted only (2.3.4) had not installed any ROMS. Didn't really care whether rooted or not for wife. Think OK to activate?
     
  4. sdrawkcab25

    sdrawkcab25 Well-Known Member

    Joined:
    Aug 5, 2010
    Messages:
    5,577
    Likes Received:
    1,958
    That message has always seemed like some type of malware or advertising app, especially the "I'm feeling lucky" part. Just reminds of those fake pop up virus scans that you encounter on a PC.

    Doing a quick search on the term(inconsistent UIDs), it seems like it has effected all types of phones and brands, rooted and not rooted. I'd highly recommend doing a factory reset from within clockwork recovery(don't use the factory reset option built into the ROM).
     
    clipperqb likes this.
  5. clipperqb

    clipperqb Well-Known Member This Topic's Starter

    Joined:
    May 3, 2010
    Messages:
    218
    Likes Received:
    100
    That definitely brought the phone back to square 1. Thanks
     
  6. nate072107

    nate072107 New Member

    Joined:
    Jan 25, 2012
    Messages:
    1
    Likes Received:
    0
    This just happened to me and a factory reset from cwm did the trick Thank You
     
  7. monster162

    monster162 New Member

    Joined:
    Apr 23, 2012
    Messages:
    1
    Likes Received:
    0
    So I'm having the same problem, how do you do a factory reset from within clockwork recovery?
     
  8. HapiKamper

    HapiKamper Member

    Joined:
    May 19, 2012
    Messages:
    8
    Likes Received:
    0
    Given that I just realized the message in a new thread I just created, I thought to search for that phrase in the forums ("System UIDs Inconsistent") ... I know you posted your question some time ago, but here's the answer as I best understand it ... Warning: I'm a noob.

    The easiest way is to install ROM Manager. Flash the latest ClockworkMod Recovery. Boot into that recovery. Use the volume up/down to select/highlight; and then use the Power button to actually select/enter the choice you picked.

    I hope that helps.
     
  9. Fuzzy78

    Fuzzy78 Member

    Joined:
    May 27, 2012
    Messages:
    7
    Likes Received:
    0
    i have this same problem. But do not understand all this root and rom and flashing talk or how to even start. If i took my phone to shop could the do it for me?
     
  10. aalested

    aalested Member

    Joined:
    Dec 20, 2011
    Messages:
    7
    Likes Received:
    1
    I'm running an old LG GT540 and there's issues with it:

    [QUOTEUID's on the system are inconsistent. you need to wipe your data partition or your device will be unstable" there's a button that says "I'm feeling Lucky"][/QUOTE]

    The GT540 has the following:

    Firwarerevision:2.1-update 1
    Kernelversion:2.6.9
    Software version:gt540-v20b

    This is being shown after a factory reset.

    Now to the point.

    How do I wipe the datapartition, and is it where I can see it here:

    Android/data ?

    As the problem persist after the factory reset, I would install market.apk, but that couldnt be done:

    I have installed SDK as can be seen, as I can run the adb command.

    What can I do to get the GT540 in shape again ?

    TIA

    /Erik
     
    qarqah likes this.
  11. sdrawkcab25

    sdrawkcab25 Well-Known Member

    Joined:
    Aug 5, 2010
    Messages:
    5,577
    Likes Received:
    1,958
    Are you rooted?
     
  12. aalested

    aalested Member

    Joined:
    Dec 20, 2011
    Messages:
    7
    Likes Received:
    1
    Yes, I'm rooted.

    What then would you suggest ?

    After many many factory resets, the animal is working again :)
     
  13. aalested

    aalested Member

    Joined:
    Dec 20, 2011
    Messages:
    7
    Likes Received:
    1
    Hi again.

    I have the same issue again now.

    What can I do ?
     
  14. owais farooqui

    owais farooqui New Member

    Joined:
    Aug 4, 2012
    Messages:
    1
    Likes Received:
    0
    you have to unroot your phone first. u can use z4root.1.3.0.apk

    i) activate ur phone
    ii) transfer z4root.1.3.0.apk to sd card
    iii) install z4root and run it(it will show two options i.e. re-root and unroot
    iv) select unroot
    v)after ur phone is unrooted restart ur phone
    vi) restore factory defaults from settings..

    restart your phone and you are done....
     
  15. sdrawkcab25

    sdrawkcab25 Well-Known Member

    Joined:
    Aug 5, 2010
    Messages:
    5,577
    Likes Received:
    1,958

    Z4root doesn't work on the Incredible. A factory reset will fix the problem.
     
  16. mo sany

    mo sany New Member

    Joined:
    Aug 5, 2012
    Messages:
    1
    Likes Received:
    0
    Hi i've been having the same problems. my fone keeps saying the message but works just fine. plus my android market is not working it keeps force closing.

    any help????


    Thnx
     
  17. sdrawkcab25

    sdrawkcab25 Well-Known Member

    Joined:
    Aug 5, 2010
    Messages:
    5,577
    Likes Received:
    1,958
    Try a factory reset, if you are rooted it has to be done from recovery.
     
  18. Hitmen5

    Hitmen5 New Member

    Joined:
    Aug 8, 2012
    Messages:
    3
    Likes Received:
    0
    Having the same problem everything force closes except the things that dont have the android sign no internet no apps on tablet right now I have a droid incredible also deleted all my contacts
     
  19. Hitmen5

    Hitmen5 New Member

    Joined:
    Aug 8, 2012
    Messages:
    3
    Likes Received:
    0
    Same problem here I can't go on my apps, internet or nothin anything that has the android sign like it's loading or something says '' closed unexpectedly'' and then it has a button that says force close i couldn't look this up on my droid incredible so had to go on tablet also deleted all my contacts
     
  20. sdrawkcab25

    sdrawkcab25 Well-Known Member

    Joined:
    Aug 5, 2010
    Messages:
    5,577
    Likes Received:
    1,958
    Have you tried a factory reset?
     
  21. plnelson

    plnelson Well-Known Member

    Joined:
    Aug 21, 2010
    Messages:
    83
    Likes Received:
    1
    I just had the same thing happen to my DInc this morning after several days of flaky behavior - random hangs and reboots. My 2.34 Incredible was not rooted, nor had I loaded any apps on it in months.

    I Googled this problem and got 157,000 hits but amazingly I didn't see any plausible explanation or cause. However most of them seemed to end by resetting to factory defaults. So this afternoon I did that, which seemed to fix it, and then I bought a new Samsung S3, relegating my Incredble to backup.
     
  22. Hitmen5

    Hitmen5 New Member

    Joined:
    Aug 8, 2012
    Messages:
    3
    Likes Received:
    0
    Everyone says that they end up buying a new phone but I don't have that kind of money I have not tried a factory reset will it delete all my videos and pictures :confused: :questionmark:
     
  23. sdrawkcab25

    sdrawkcab25 Well-Known Member

    Joined:
    Aug 5, 2010
    Messages:
    5,577
    Likes Received:
    1,958
    Not if you use the factory reset option from within the settings menu.
     
  24. KOSTANTINO7

    KOSTANTINO7 New Member

    Joined:
    Oct 2, 2012
    Messages:
    1
    Likes Received:
    0
    Solution !!!!
    Root your phone>install rom manager>open rom manager>go to fix permissions>start fix permissions > and the problem is solved
    applause for me :)
     
  25. davidooblinky

    davidooblinky New Member

    Joined:
    Oct 31, 2012
    Messages:
    3
    Likes Received:
    1
    i download the z4root.1.3.0 apk and unrooted my lg gt540.works fine.no more "uids" problem.
     

Share This Page

Loading...