Support System_server problem

Discussion in 'Android Devices' started by jblesa, Sep 23, 2009.

  1. jblesa

    jblesa New Member
    5

    Sep 23, 2009
    2
    0
    5
    Hi,

    I have a HTC Magic with Android 1.5 and when the phone is turn on during 2 or 3 days the process system_server starts to spend more and more CPU and the top bar of the desktop moves slow.

    56 24% S 49 165092K 23492K system system_server
    4120 3% R 1 904K 360K shell top
    12 0% S 1 0K 0K root kondemand/0
    4 0% S 1 0K 0K root watchdog/0
    5 0% S 1 0K 0K root events/0
    6 0% S 1 0K 0K root khelper

    I would like to know what is the problem.

    Sorry for my english,
     

    Advertisement
  2. yonee

    yonee New Member
    5

    Oct 14, 2009
    1
    0
    5
    Hi Jblesa

    If you haven't solve the issue so far I'd suggest to try to disable "Use wireless networks" under "My location sources" section. I found many discussions about it and that solution seems to be working for me.

    Hope, that helps

    --
    Michal
     
  3. chris76

    chris76 Active Member
    25

    Oct 14, 2009
    29
    0
    25
    I think that this is a common bug of all HTC models + Android platform. I also experienced unexpected behavior of the phone when you do not use it for a few days.
     
  4. jblesa

    jblesa New Member
    5

    Sep 23, 2009
    2
    0
    5
    Hi,

    I've resolved the problem uninstalling locale application. The problem was the continuous location requests.

    Thanks for your help,
     
Tags:

Share This Page

Loading...