1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

[T-Mobile] Android 4.4.2 TW Official Rom


Last Updated:

  1. lordodin912

    lordodin912 Well-Known Member This Topic's Starter

    Joined:
    Feb 6, 2013
    Messages:
    50
    Likes Received:
    9
    Wait for T-Mobile or...


    Head over to |ROM| |★GOLDENEYE★| |I9505|►XXUFNB8◄|4.4.2|KITKAT| |4.3|JB| |►22R1◄|Feb.25.14 - xda-developers

    GoldenEye ROM boots up without custom kernel, didn't play with it to much, waiting for more goodies,{note: the merged tw\ge 2/24 KT kernel doesn't boot} but everything seems to be working, Wifi, 4g etc. check your apn. Xposed should work with wanam or gravity box. Just need 3minit ha. Hit thanks if you feel generous. BTW I'm Knox free on 4.2 bootloader with 4.3 MK2 modem. [ if on old bootloader phone won't charge if off, if phone dies boot into DL mode and charge, recovery might work haven't tried it]

    Is it just me or was the s5 a disappointment?
     

    Advertisement
  2. william1964

    william1964 Well-Known Member

    Joined:
    Sep 30, 2012
    Messages:
    210
    Likes Received:
    60
    awesome ROM 4.4.2 TouchWiz no problem here, 4g, WiFi. everything work smooth.
    Thanks for the link lordodin912
     
  3. willdo

    willdo Well-Known Member

    Joined:
    Jan 14, 2014
    Messages:
    48
    Likes Received:
    4
    Are you installing the rom on a t-mobile phone that is what I have
     
  4. rdrain1994

    rdrain1994 Well-Known Member

    Joined:
    May 3, 2013
    Messages:
    103
    Likes Received:
    19
    Yea it works on a T Mobile phone. I did it yesterday it works good.
     
  5. willdo

    willdo Well-Known Member

    Joined:
    Jan 14, 2014
    Messages:
    48
    Likes Received:
    4
    Awesome been looking for a good new ROM thanks for the info
     
  6. willdo

    willdo Well-Known Member

    Joined:
    Jan 14, 2014
    Messages:
    48
    Likes Received:
    4
    Hey did anyone take a look at the kernels you can flash for the ROM or try any of them?
     
  7. willdo

    willdo Well-Known Member

    Joined:
    Jan 14, 2014
    Messages:
    48
    Likes Received:
    4
    Hello lordodin912 hey do you have any more suggestions on roms that are built around the touch whiz rom like the golden eye rom that you suggested which is a great rom so thanks for that suggestion anyway thanks a bunch
     
  8. doowop0593

    doowop0593 Well-Known Member

    Joined:
    Feb 26, 2011
    Messages:
    113
    Likes Received:
    11
    OK so I downloaded this about 2 days ago and I'm loving it with my add mods from xposed installer. My question is has anyone had any issues with gps? I'm on metro pcs and everything works great but I went to use the gps for maps and it is stuck searching for signal?
     
  9. willdo

    willdo Well-Known Member

    Joined:
    Jan 14, 2014
    Messages:
    48
    Likes Received:
    4
    I don't know I have not installed the rom yet but if you have not heard anything about your problem yet you might want to try this on a xda thread if you have not already tried xda sorry best of luck to ya
     
  10. willdo

    willdo Well-Known Member

    Joined:
    Jan 14, 2014
    Messages:
    48
    Likes Received:
    4
    Ok i tried to install golden eye rom on my t-mobile gs4 and when installing it said installation failed and showed the android laying down with a red symbol on him does anyone know what why or what happened or what I need to do now any help would be great thanks
     
  11. xXchrizhurtyXx

    xXchrizhurtyXx Well-Known Member

    Joined:
    Mar 7, 2012
    Messages:
    487
    Likes Received:
    216
    You probably don't have a custom recovery installed. You can wait till I release my rom later tonight.
     
  12. willdo

    willdo Well-Known Member

    Joined:
    Jan 14, 2014
    Messages:
    48
    Likes Received:
    4
    Yes I have cwm installed right now I tried it with three different times to install the rom and the same thing every time could it be because I need to install twrp recovery? Does anyone know of a like stock rom that is stable runs fast and it will work on a t-mobile galaxy s4 phone?I don't think is rooted stuff is for me i can't get any of the roms to work except for liquid smooth rom and it runs great don't want to be stuck with one rom there would have been no point in rooting my phone i am really aggravated with it so I don't know guys thanks for everyone's help though I thinking about returning it at to stock
     
    xXchrizhurtyXx likes this.
  13. xXchrizhurtyXx

    xXchrizhurtyXx Well-Known Member

    Joined:
    Mar 7, 2012
    Messages:
    487
    Likes Received:
    216
    Pm me if you wanna go back to stock will be glad to help
     
  14. willdo

    willdo Well-Known Member

    Joined:
    Jan 14, 2014
    Messages:
    48
    Likes Received:
    4
    xXchrizhurtlyXx You definitely need a donate button lol I would donate to ya thanks for all the help, info, and time you have given me in the last two mounths ok i will be in touch probably be through p.m like you suggested thanks again!!
     
  15. xXchrizhurtyXx

    xXchrizhurtyXx Well-Known Member

    Joined:
    Mar 7, 2012
    Messages:
    487
    Likes Received:
    216
    Lol donations aren't really necessary, glad im just able to help people out. Yeah PM would be best, or Google Hangouts @ (hurtado.christian13@gmail.com)
     
    willdo likes this.
  16. cocokasper

    cocokasper Well-Known Member

    Joined:
    May 13, 2012
    Messages:
    144
    Likes Received:
    24
    try DarthStalker X1 Rom by Jovy and flash with shabby penguins CWM touch (I have had no issues with)
    and then check out the Bioshock Kernel to flash after that. (thanks to Jamison)
    Also check out infamous development's Infamous S4 Rom from their website.

    the first time you boot into a new roms/Kernels its a good Idea to let it sit for 5 minutes at the welcome wizard without touching anything, then reboot.
    Then start using it.
     

Share This Page

Loading...