T-Mobile Galaxy S II Overclock Boot Loop [Download/Recovery Mode Inaccessible]


  1. schmooterpie

    schmooterpie Member

    My type of boot loop has only been seen a couple times, hard to find a thread on google so i’m asking you guys, I did root my phone but i never flashed any roms on my T-Mobile Galaxy SII, i only used the root privileges to backup using titanium backup, then i wanted to overclock my device and so i downloaded the Overclock Widget from Google Play Store, i set the widget to be underclocked when the screen is off and overclocked when it’s on, Half way through the day after i did that, the phone went into boot loop, i’ve experienced bootloop before of my Galaxy S Vibrant and a couple times on my Galaxy S II, But i could always access Download and Recovery Mode, Now my phone will only shut off if i take out the battery and when i do put the battery in, I don’t have to push the power button to boot it, it does it itself, when the first “On” Vibrate happens the Samsung logo comes up, then the ‘Samsung Galaxy S II Android 4g Tmobile’ boot screen shows up, the loading bar fills a fourth of the way and a white line flashes on the screen as the screen blacks out, another vibration and then the vibrations won’t stop until i take out the battery. The situation is a bit different when i plug my usb into the phone into my computer, the computer doesn’t recognize the phone at all neither does odin, kies, or ADB Shell. All the phone does in that situation is show the empty battery screen with a loading circle not moving in the middle. Then the screen turns black and back to boot loop until i take the battery out, I can access Download and Recovery Mode, but only for about 2 seconds, not long enough for Odin to recognize and flash, or to move down the menu to any option in Recovery. I have been able to boot fully every once in a while but all i got accomplished was Restoring the phone to Factory settings [I also saw my battery was at 82% so it wasn't dead or anything], I then set up the phone as a new T-Mobile Galaxy S II Android 4.0.3 ICS Phone, everything was fine until my screen timed out when i set it down for a minute, then the boot loop started again, so then i had the hunch that this was all because i set the phone to underclock while the screen was on standbye, but ever since i figured that part out i wasn’t able to boot the phone fully again, I’ve been trying to use ADB Shell to freeze the phone as soon as it recognizes it before it goes back into boot loop but it isn’t enough time. So my question is, any fixes to this excluding a USB Jig [My last resort]? Please and thank you for reading this.

    Advertisement
    :
  2. Bandaid

    Bandaid Well-Known Member

    I'm willing to take a stab at this.

    1. Pull out the battery for a full minute.
    2. Place battery back in into the phone.
    3. If the phone still boots by itself keep one finger in the middle of the volume control so both volume controls are pressed simultaneously with one finger on the power button. When the phone vibrates one time, remove finger holding the power button while still holding the volume buttons until recovery appears.
    3a. If phone is completely off. Power up and keep one finger in the middle of the volume control so both volume controls are pressed simultaneously with one finger on the power button. When you the phone vibrates one time, remove finger holding the power button while still holding the volume buttons until recovery appears.
    4. Once in recovery go crazy lol.

    Good Luck :eek:
  3. schmooterpie

    schmooterpie Member

    Nope, 1/10 times i am able to go into recovery mode but as soon as the menu pops up and i press any button on my phone [Vol+/Vol-/Power] The white line appears and it goes back into boot loop, thanks anyway:(
  4. Bandaid

    Bandaid Well-Known Member

    Once it boots up hook up the mini usb plug so that it will force is to go to download mode. From there you can odin another rom or go stock. :)
  5. schmooterpie

    schmooterpie Member

    Download mode stays on for two seconds before boot loop starts again.
  6. TylerDurden03

    TylerDurden03 New Member

    I am having precisely the same issue. My phone is rooted but stock rom and not overclocked. It started yesterday when the phone would at first restart randomly then it sped up and now I can't get past the varying stages of starting up without going straight to black screen with constant haptic vibration.

    I can get to the recovery menu but don't have time to select any option before it goes right back to black screen and haptic vibration.

    It was weird that I hadnt made any software changes preceding this although I am on an international trip so I suspect some setting change might have brought this on. The alternative is a bad power switch button but I lean towards software issue.
  7. alextop30

    alextop30 Well-Known Member

    First Welcome to the Forums Tyler

    Next if you did not make any software adjustments it really should not be a software issue. Rooted and Stock rom should be just as stable as completely stock. The only thing that can be is some app with permissions doing weird things but never heard of putting the phone into bootloop.

    The first thing to try is to do emergency firmware recovery from Kies software - note you will need the S/N from under the battery so grab that one before you start. It is in the drop down menus in Kies - try that and hopefully it works for you. If not the final option is to call Samsung and tell them that your phone blew up and omit the details of root. :)
  8. joeecenpi

    joeecenpi New Member

    Was a fix ever found for this issue?
Loading...

Share This Page